nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   SuSE 8.1 and Nvidia 4191 (http://www.nvnews.net/vbulletin/showthread.php?t=7838)

ndi501 02-21-03 11:33 AM

SuSE 8.1 and Nvidia 4191
 
Yo

I run suse linux on my pc at home, with a nvidia geforce 2 MX400.

I've never had problems with nvidia drivers before, only a few months ago when i downloaded the wrong drivers :rolleyes:

But now i have a really weird problem.

I've installed the new nvidia drivers for suse 8.1 in a shell, without X running. Then, i rebooted for the kernel drivers to update. Then, i ran switch2nvidia and switch2nvidia_glx. Both ran without errors.

When i got back into X and loged in to kde. I tried to play Tuxracer, and i get an eorror about /dev/nvidia0 - permission denied. So, i chmod it to 777, run it again, and get the same error, but with a different file name. So, i chmod all those.

Now everything works fine. BUT, I've installed WineX so i can play cs. But, when i run cs using winex, it doesnt do anything. It just comes up with winex, and sits there. After about a minute it timesout and exits.

Anyone have any suggestions as to a remedy?

Thanks

Sam

TA00 02-24-03 12:32 AM

Hi!
the switch2nvidia... are scripts. If you read them (with less) you will find that they are written for the 31xx driver. So you can't use these scripts for the new driverversion !!!!
I use the tar file and compile them - they create the links that are use.

regards

Christoph

mczombie 02-24-03 02:36 AM

Try to run 3Ddiag and SuSEconfig then check for nvidia drivers running with xdpyinfo and gears.

juju 03-08-03 05:36 PM

Hello no, but it wass nice of you to ask..

MrBug 03-09-03 05:31 AM

look here, i got it to work:
http://www.nvnews.net/vbulletin/show...&threadid=8409


All times are GMT -5. The time now is 02:26 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.