nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   General Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=27)
-   -   A7N266-C Linux Startup Issue w APM? (http://www.nvnews.net/vbulletin/showthread.php?t=7901)

howelk 02-23-03 09:42 AM

A7N266-C Linux Startup Issue w APM?
 
Hi all,

I've installed several distro's (redhat 7.2, 8.0, Advanced Server 2.1). The installations are fine - i did have the Grub issue - but switching to LILO fixed the initial boot issue.

Anyway - during the boot process it hangs starting the APM daemon regardless of the distro.. Any ideas?

Also is anyone loading the nvidia kernels for redhat or suse?

Thanks,
Keith

Chalnoth 02-24-03 11:58 AM

I had this problem too, with the A7N266-C. I was able to work around it by forcing the APM Daemon to not load (by removing the ???apmd files in the /etc/rc.d/rc.# directories).

But then X would continually crash after login, since both Gnome and KDE load their own APM Daemons. So, I finally downloaded Fluxbox and that worked.

Anyway, I never was able to find a solution on my A7N266-C motherboard, but it was finally fixed when I upgraded to an A7N8X. As a side note, I think Asus did a crappy job on the A7N266-C.

tlarm 02-26-03 09:46 AM

I have tried several flavors of Linux and the only run I could get to run on my Asus A7266-VM is Mandrake. Same type of thing, the screen would go blank and no response.
I agree these mb's stink!


All times are GMT -5. The time now is 02:49 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.