nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   nvidia-1.0-9626 hates cedega (http://www.nvnews.net/vbulletin/showthread.php?t=79155)

nukem996 10-28-06 05:53 PM

nvidia-1.0-9626 hates cedega
 
2 Attachment(s)
Since upgrading to nvidia-1.0-9626 I am unable to play Civ4 or Oblivion via cedega(5.2.6). Once Civ4 comes up all I get is a black screen and the music playing the same thing happens to Oblivion after a few minutes of playing. This happens if I have AIGLX enabled in my xorg.conf or not and if Beryl is turned on or not. This does not happen with native Linux games such as Q4 or ET, so it may be a cedega problem but it only showed up after I upgraded to 9626. Attached is two log files, one with aiglx turned on(in the xorg.conf file) and one without it. Its getting really annoying and it would be great if this is fixed before the final 9 series driver comes out.

Thanks,

nuke

LubosD 10-29-06 07:06 AM

Re: nvidia-1.0-9626 hates cedega
 
I wrote about the same problem here. Note that Wine works fine so I personally blame Cedega.

tbeckman 10-29-06 10:52 AM

Re: nvidia-1.0-9626 hates cedega
 
Civ4 works for me with the 9626 driver, with the exception that the city progress bars don't show up (which is a bug in the beta driver). Note that I went back to the 8774 driver since I prefer to have the progress bars showing up...

nukem996 10-29-06 02:33 PM

Re: nvidia-1.0-9626 hates cedega
 
I tried Call of Duty on cedega and that seems to work fine. I guess thats because Call of Duty is an OpenGL game while Civ4 and Oblivion are both DirectX games. Anyway I was going to try wine but it seems to have some strange issues itself(I cannt even get that to start).

meskalamdug 11-03-06 11:52 PM

Re: nvidia-1.0-9626 hates cedega
 
I have the same problem
on geforce 6200 with 9626
The game start(fifa 07),works fine...
after some minutes screen become black
and i must shutdown my pc.
:(

gbauer2 11-04-06 05:53 AM

Re: nvidia-1.0-9626 hates cedega
 
1 Attachment(s)
The same for me here (nvidia GF 6600 AGP, athlon 64, 2 GB ram, FC6-32-bit). Everything worked fine with FC4 and 8776-driver. Now, when I start cedega with World of Warcraft, all icons have a black or grey square around/over the icon. I attaced a screenshot.

If you need any log's, please let me know.

Yours Gery

meskalamdug 11-04-06 10:14 AM

Re: nvidia-1.0-9626 hates cedega
 
I downgrade to latest stable
this 9626 broke also hal for me!
And play games is impossible!!

LubosD 11-04-06 02:42 PM

Re: nvidia-1.0-9626 hates cedega
 
Fixed in Cedega 5.2.7


All times are GMT -5. The time now is 11:40 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.