nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   General Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=27)
-   -   A7N8X Deluxe and Mandrake 9.0....Is it possible? (http://www.nvnews.net/vbulletin/showthread.php?t=7935)

DiscipleDOC 02-24-03 10:45 AM

A7N8X Deluxe and Mandrake 9.0....Is it possible?
 
I tried to install mandrake 9.0 on my nForce2 A7N8X-Deluxe board over the weekend with no success. I read all the tips that I could on the matter, and I still could not get it up and running.

Here's the specs:
A7N8X Deluxe motherboard
AMD AthlonXP 2600 (333)
768 MB DDR400 Memory
VisionTek Ti4600 Vid Card
Natural Keyboard Pro
Intellimouse Explorer
(all else is onboard)

The installation went without a hitch, but when I tried the nVidia latest drivers (NVIDIA_nforce-1.0-0248.mdk90up_2.4.19_16.athlon.rpm or even NVIDIA_nforce-1.0-0248.src.rpm) my usb mouse stopped working. I could not use my onboard ethernet cards(neither one), and the NVdriver would not load.

As I said before, I read the tips and trick that was posted as a sticky for red hat, but it did not help me. I would really like to get this working, that way I can do away with my via board forever.

Do anyone have this combination working in unity? If you do, could you help me out by writing a detailed howto?

Thanks for taking out the time to help out a linux nut.

CeltiKaos 03-16-03 06:34 PM

K7N2-L with Mandrake 9.1
 
Hi All,

Linux virgin here (although been using and abusing various computers for 18 years ;o))

My problem is with the onboard ethernet for the board. I've downloaded and set-up the latest drivers NVIDIA_nforce-1.0-0248.mdk90up_2.4.19_16.athlon.rpm but it's still not behaving.

Here's where I am so far:

modules.conf lists the network card as: alias eth0 nvnet ;as it's supposed to apparently.

However, in Mandrake Control Centre in the Networking Section it is listed as per below:

Vendor: NVidia Corporation
Bus: PCI
Bus ID: 10DE:66:1462:570C
Location on Bus: 0:4:0
Descriptiom: nForce2 MCP Networking Adaptor
Module: Unknown <--- Now my techie instinct says this is the problem (odd that!!) How do I fix it? Any clues?
Media Class: NETWORK_ETHERNET

Oh and when I looked at the PCI bus specs, for the ethernet card it said "Unknown device" even though it listed it as an ethernet card??

Any and all help gratefully received :)

Cheers,

Julian


All times are GMT -5. The time now is 03:43 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.