nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA FreeBSD (http://www.nvnews.net/vbulletin/forumdisplay.php?f=47)
-   -   make: *** No rule to make target `install'. Stop. (http://www.nvnews.net/vbulletin/showthread.php?t=79377)

jdegenfellner 11-02-06 07:37 AM

make: *** No rule to make target `install'. Stop.
 
I've tried to install "NVIDIA-FreeBSD-x86-1.0-8776" on suse 10.1.

first make install didn't work - error message " missing separator " .

I could fix that by inserting a tab into the makefile.

and now the (in the title) quotet error message occurs.

can anybody tell me what this error message means respectively how I can fix it?

thank you.

flz 11-02-06 02:32 PM

Re: make: *** No rule to make target `install'. Stop.
 
Quote:

Originally Posted by jdegenfellner
I've tried to install "NVIDIA-FreeBSD-x86-1.0-8776" on suse 10.1.

first make install didn't work - error message " missing separator " .

I could fix that by inserting a tab into the makefile.

and now the (in the title) quotet error message occurs.

can anybody tell me what this error message means respectively how I can fix it?

thank you.

Why would you install a _FreeBSD_ driver on _Linux_?

The error comes from make, which is gmake on Linux and pmake on FreeBSD.

jdegenfellner 11-02-06 03:06 PM

Re: make: *** No rule to make target `install'. Stop.
 
I have to admitt that I'm a Newbie in Linux...

Which driver listed on http://www.nvidia.com/object/unix.html should I take?

I think I've already tried the Linux IA64, but when entering the make command, linux gave me the hint that I'm using a x86 system..so this must be the wrong driver..

thanks

zander 11-02-06 03:28 PM

Re: make: *** No rule to make target `install'. Stop.
 
You should use the Linux IA32 graphics driver release.

SieteHierros 02-09-07 12:42 PM

Re: make: *** No rule to make target `install'. Stop.
 
I'm a newbie in linux Ubuntu and i've this error:
Makefile:20: *** falta un separador.Alto.

The driver i downloaded is: NVIDIA-FreeBSD-x86-1.0-9746.tar.gz

My computer is Pentium IV core 2 duo 1,6Ghz (procesor E6700)
with nvidia xfx gforce 7200

Any help please?

zander 02-09-07 01:05 PM

Re: make: *** No rule to make target `install'. Stop.
 
You need to use the NVIDIA Linux graphics driver on Ubuntu.


All times are GMT -5. The time now is 07:03 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.