nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   Twinview and TVOut (http://www.nvnews.net/vbulletin/showthread.php?t=79436)

franz82 11-03-06 02:56 AM

Twinview and TVOut
 
Hi guys.

I try to activate TV Out on my nvidia card using this tutorial:

https://help.ubuntu.com/community/NvidiaTVOut
"Using TwinView" section

My scenario: LCD monitor on VGA and projector on SVIDEO out.

Images on projector (I split SVIDEO output to single RCA) are not fine: images freeze, seems refresh problem, text is unreadable.

I try more SecondMonitorHorizSync and SecondMonitorVertRefresh settings, but problem persist.

My best is have the LCD and project RightOf LCD.

Regards.

netllama 11-03-06 11:20 AM

Re: Twinview and TVOut
 
Please generate and post an nvidia-bug-report.log.

Thanks,
Lonni

franz82 11-05-06 12:04 PM

Re: Twinview and TVOut
 
1 Attachment(s)
Quote:

Originally Posted by netllama
Please generate and post an nvidia-bug-report.log.

Hi Lonni,

now I can attach only Xorg.0.log if can help you.
Asap I'll generate and attach nvidia-bug-report.log.

Regards.

franz82 11-05-06 06:13 PM

Re: Twinview and TVOut
 
2 Attachment(s)
Quote:

Originally Posted by netllama
Please generate and post an nvidia-bug-report.log.

Lonni,

some details about my config:

* LCD monitor, attached on VGA out;
* Hitachi CP-X345 projector, attached on Composite (from SVIDEO split);

From projector datasheet:

* H sync: 15kHz - 91kHz;
* V sync: 50Hz - 120Hz;

With Windows system, SVIDEO out works correctly @ 1024x768.

Actually, with this config, I can see SVIDEO output on my projector, but images are not clear and it's so hard to read text, I suppose be a refresh problem or something similar.

Tell me if you need more details.
Regards.

netllama 11-05-06 06:20 PM

Re: Twinview and TVOut
 
There is this problem:
(**) NVIDIA(0): Unknown TVOutFormat value. Known values are "SVIDEO" and
(**) NVIDIA(0): "COMPOSITE"

You stated that you "split SVIDEO output to single RCA". I'm not really clear how you're accomplishing this, but it doesn't sound like you're doing true SVIDEO. If so, then you cannot set TvOutFormat to SVIDEO anyway as an RCA connector is not SVIDEO.

I'm also not clear why you're setting the SecondMonitorHorizSync & SecondMonitorVertRefresh options.

Does the same problem persist witih the 1.0-9626 driver?

Thanks,
Lonni

franz82 11-06-06 03:36 AM

Re: Twinview and TVOut
 
Quote:

Originally Posted by netllama
There is this problem:
(**) NVIDIA(0): Unknown TVOutFormat value. Known values are "SVIDEO" and
(**) NVIDIA(0): "COMPOSITE"

You stated that you "split SVIDEO output to single RCA". I'm not really clear how you're accomplishing this, but it doesn't sound like you're doing true SVIDEO. If so, then you cannot set TvOutFormat to SVIDEO anyway as an RCA connector is not SVIDEO.

Hi Lonni,
sorry for my bad description. =(
My splitter is similar to this:

http://www.jaton.com.au/IMAGEs/L_VCCJ-9PHD.jpg

it split S-VIDEO out in single RCA.
I hope it's more clear now.

Quote:

Originally Posted by netllama
I'm also not clear why you're setting the SecondMonitorHorizSync & SecondMonitorVertRefresh options.

These commands change sync settings for projector, isn't it?! Which settings I've to use for specify projector syncs?

Quote:

Originally Posted by netllama
Does the same problem persist witih the 1.0-9626 driver?

I'll check asap.
Regards.

netllama 11-06-06 11:32 AM

Re: Twinview and TVOut
 
Why do you believe that the you need to change sync settings for projector from what the driver is determining is correct?

franz82 11-06-06 04:48 PM

Re: Twinview and TVOut
 
Quote:

Originally Posted by netllama
Why do you believe that the you need to change sync settings for projector from what the driver is determining is correct?

Only because I can't see images clear, and I suppose that some tuning is necessary.
I don't know well xorg.conf parameters, please tell me which in details I've to set.
Thank you so much.

netllama 11-06-06 04:55 PM

Re: Twinview and TVOut
 
I need to see a bug report to comment further.

franz82 11-07-06 01:40 AM

Re: Twinview and TVOut
 
Quote:

Originally Posted by netllama
I need to see a bug report to comment further.

Post #4 in this thread.
Or do you want a bug report with 1.0-9626 driver?

netllama 11-07-06 10:39 AM

Re: Twinview and TVOut
 
Yes, I want to see a bug report against 1.0-9626 that includes the changes I requested.

franz82 11-14-06 04:28 PM

Re: Twinview and TVOut
 
2 Attachment(s)
Quote:

Originally Posted by netllama
Yes, I want to see a bug report against 1.0-9626 that includes the changes I requested.

Hi Lonni,

I installed nvidia 1.0-9629 driver.
The problem is the same: I can see images and text correctly in LCD, but text is not fine on my projector.

I attach the bug report with this driver and my xorg.conf
Regards.


All times are GMT -5. The time now is 06:14 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.