nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   Drivers nvidia beta=MADNESS! (http://www.nvnews.net/vbulletin/showthread.php?t=79510)

meskalamdug 11-04-06 09:57 AM

Drivers nvidia beta=MADNESS!
 
This is my tragic situation...
Since yesterday my machine was "perfect"
play cedega games,automount works fine...
Now i try to explain the problem
if i boot without drivers beta loaded
dbus works fine.
When i use nvidia beta drivers,cedega freeze
pc...and after reboot...HDC IS NOT RECOGNIZED
BY HAL!!!!
I insert a cd...and nothing happens
What the hell is this?
My pc is broken?irq conflitcts?
Please help me..i have no money for buy
a new pc
:(

TPG 11-04-06 11:19 PM

Re: Drivers nvidia beta=MADNESS!
 
First calm down. then read carefully this http://www.nvnews.net/vbulletin/showthread.php?t=46678

I don't think so that nvidia drivers could have affected in some way HAL or other software.

meskalamdug 11-05-06 03:50 AM

Re: Drivers nvidia beta=MADNESS!
 
Escuse me,but yesterday linux make me crazy...
i've upgraded to dbus 0-95,hal stop working...
cedega crashes and freeze X
when i remove driver nvidia,hal return to work
(for this reason i think was an nvidia problem)
don't ask me why..because i don't know.
So i solved:
1)Removed beta drivers,cedega return working
2)Recompiled with 5 patches hal...and hal
return to works with nvidia.
:)

p.s=escuse me for off-topic

energyman76b 11-05-06 07:51 AM

Re: Drivers nvidia beta=MADNESS!
 
so you upgraded hal?

Then it is hal's fault. Nobody's else.

(I hate hal. Useless piece of junk).

Maybe, you should check the notes of your distribution? Maybe the format of the config files changed?
Maybe this is a good moment to stop the madness and stop using hal?

fldc 11-05-06 08:54 AM

Re: Drivers nvidia beta=MADNESS!
 
Quote:

Originally Posted by meskalamdug
Escuse me,but yesterday linux make me crazy...
i've upgraded to dbus 0-95,hal stop working...
cedega crashes and freeze X
when i remove driver nvidia,hal return to work
(for this reason i think was an nvidia problem)
don't ask me why..because i don't know.
So i solved:
1)Removed beta drivers,cedega return working
2)Recompiled with 5 patches hal...and hal
return to works with nvidia.
:)

p.s=escuse me for off-topic


Well then hal was compiled against your old dbus libraries, and with this update you broke hal among other things, and if service is not restarted after this upgrade, you will notice this on restart. This has nothing to do with your drivers.


All times are GMT -5. The time now is 12:26 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.