nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   FC6 SMP installation fails (http://www.nvnews.net/vbulletin/showthread.php?t=79560)

gmp 11-05-06 12:36 PM

FC6 SMP installation fails
 
We've had the EXACT same problem seen in SebKaine's post:

http://www.nvnews.net/vbulletin/showthread.php?t=79526

except we're on AMD 275/85 Opterons and 3450, 4500 and 5500 graphics (on over 100 machines).

I would prefer to use the 8774 driver as it's what our vendors are supporting, although both the current driver and the 8774 driver installing is always the best situation.

Lastly, Lonni suggested:

Quote:

gmp,
I'd suggest reading this, and if you need further assistance, start a new thread, as this one is unrelated to the problem you're reporting.
http://www.nvnews.net/vbulletin/showthread.php?t=72490

Thanks,
Lonni
If you read this carefully and also read through this and SebKaine's post you will note that BOTH of us are using smp kernels. The 2.6.18 kernels have NATIVE smp support, which means that if you have an FC5 or FC6 machine and run yum update as suggested in that posting you will not find the kernel-smp-devel rpm because it no longer exists.

I have also tried the --kernel-source-path argument when installing without success.

The question I have is 'has anyone at Nvidia actually installed FC6, run an update and actually got a driver to install?'

With all this in mind I think it's probably time to edit http://www.nvnews.net/vbulletin/showthread.php?t=72490 and update it to reflect changes to the way kernels handle smp support and actually test this so those of us with $100K + invested in Nvidia graphics cards can get our damn systems working with FC6.

G


All times are GMT -5. The time now is 10:00 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.