nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   nvidia card listed supported but error when loding module (http://www.nvnews.net/vbulletin/showthread.php?t=80254)

hasardeur 11-13-06 02:34 AM

nvidia card listed supported but error when loding module
 
1 Attachment(s)
hey everybody,

i had a problem with wine and somebody suggested to update my nvidia-drivers from 1.0.9629 to 1.0.9742.

to upgrade wasn't a problem. but when i tried to "modprobe nvidia" it said that nvidia.ko could not be found.
message output said:

Code:

Nov 12 20:20:51 endeavor nvidia: module license 'NVIDIA' taints kernel.
Nov 12 20:20:51 endeavor NVRM: The NVIDIA GeForce3 Ti 200 GPU installed in this system is
Nov 12 20:20:51 endeavor NVRM: supported through the NVIDIA Legacy drivers. Please
Nov 12 20:20:51 endeavor NVRM: visit http://www.nvidia.com/object/unix.html for more
Nov 12 20:20:51 endeavor NVRM: information. The 1.0-9742 NVIDIA driver will ignore
Nov 12 20:20:51 endeavor NVRM: this GPU. Continuing probe...
Nov 12 20:20:51 endeavor NVRM: No NVIDIA graphics adapter found!

the thing is: http://www.nvidia.com/object/IO_18897.html lists my card as supported for nvidia-drivers and up until now i always used the nvidia-drivers. i can't really make heads or tail of this. do i need the legacy drivers? are they as good as the nvidia-drivers? are they being actively developed? did i miss something?

Code:

endeavor hasardeur # cat /proc/driver/nvidia/cards/0
Model:          GeForce3 Ti 200
IRQ:            5
Video BIOS:      03.20.00.18.08
Card Type:      AGP
DMA Size:        32 bits
DMA Mask:        0xffffffff


thanks for your time and help.

Lithorus 11-13-06 03:00 AM

Re: nvidia card listed supported but error when loding module
 
The list is for the 96.29 and not for 97.42 which doesn't support NV3x and below.

hasardeur 11-13-06 03:23 AM

Re: nvidia card listed supported but error when loding module
 
does that mean, that i will have to use the nvidia-legacy drivers in the future?

netllama 11-13-06 11:38 AM

Re: nvidia card listed supported but error when loding module
 
1.0-96xx is the (new, 2nd) legacy branch for GPUs older than NV3x which were not already supported in the original (1.0-71xx) legacy driver branch.


All times are GMT -5. The time now is 10:44 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.