nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   has anyone been able to get opengl working under FC6 with GeForce4 Ti 4200 (0x0253) (http://www.nvnews.net/vbulletin/showthread.php?t=80294)

linuxownz 11-13-06 01:59 PM

has anyone been able to get opengl working under FC6 with GeForce4 Ti 4200 (0x0253)
 
I have tried every angle I can think of to get accelerated opengl with this video card. I have reinstalled multiple times, following a different suggestions each time. The best is a regular desktop, no opengl (segfaults). Worst is no X at all.

If someone here has same hardware and OS and has opengl working correctly, maybe they can post how they got it working or if they didn't do anything (just worked) maybe they could run a script(I'll provide) so I may compare your setup with mine

thanks,

Sblantipodi 11-13-06 02:05 PM

Re: has anyone been able to get opengl working under FC6 with GeForce4 Ti 4200 (0x025
 
some problem with different hardware.
GeForce 3 Ti500.

netllama 11-13-06 02:12 PM

Re: has anyone been able to get opengl working under FC6 with GeForce4 Ti 4200 (0x0253)
 
This is a known bug which has been discussed in a few other threads on this forum. It will be resolved in the next driver release.

Thanks,
Lonni

linuxownz 11-13-06 02:16 PM

Re: has anyone been able to get opengl working under FC6 with GeForce4 Ti 4200 (0x025
 
Is there an ETA for this driver release?


All times are GMT -5. The time now is 07:20 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.