nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   Sound problem after upgrading to 9629 (http://www.nvnews.net/vbulletin/showthread.php?t=80431)

XP! 11-15-06 08:24 AM

Sound problem after upgrading to 9629
 
1 Attachment(s)
Hi, this is my maiden post here, so I hope you guys can help me out.

I upgraded from 8776 to 9629 recently and I've been having a problem where the sound on my system starts to crackle the moment I run anything that uses the 3D functionality of my gfx card.

For example, I can be playing an mp3 on my desktop with beryl and the moment i activate anything that uses the 3d functionality, the mp3 playing will crackle and slow down. The same thing happens when I tried to play Warsow.

I didn't have this problem with 8776 or any previous drivers. Attached is my bug report too.

Please advise, thanks a lot :)

DELL XPS m1210
Distro: Ubuntu Edgy Eft
Kernel: 2.6.17-10
Gfx: Geforce 7400 go - Nvidia 1.0-9629
Sound HDA Intel (Sigmatel STAC9221 A1)

XP! 11-15-06 11:00 AM

Re: Sound problem after upgrading to 9629
 
I would like to remark that I've just attempted to revert back to 8776 and the symptoms have all disappeared.

So it's definitely a 9629 problem.

netllama 11-15-06 12:09 PM

Re: Sound problem after upgrading to 9629
 
I have a few questions:
0) Does this problem only reproduce if Composite is enabled?
1) Have you verified that you're using the latest BIOS?
2) Does this problem persist with a more recent kernel?
3) Was the bug report generated while the problem was present?

Thanks,
Lonni

XP! 11-15-06 12:36 PM

Re: Sound problem after upgrading to 9629
 
Quote:

Originally Posted by netllama
I have a few questions:
0) Does this problem only reproduce if Composite is enabled?
1) Have you verified that you're using the latest BIOS?
2) Does this problem persist with a more recent kernel?
3) Was the bug report generated while the problem was present?

Thanks,
Lonni

0) No, I've tried enabling and disabling it. Same problem with the sound crackling
1) Yes. I've checked the BIOS version
2) sorry to say that I am still struggling to replace the kernel
3) Yes. It was generated while the problem is present.

thanks for your time :)

XP! 11-16-06 09:58 PM

Re: Sound problem after upgrading to 9629
 
Just wanna highlight that I've upgraded to 9742 and it fixed the problem :)


All times are GMT -5. The time now is 02:08 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.