nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   Scroll not working 9629 ( Geforce 6100/nForce 430) (http://www.nvnews.net/vbulletin/showthread.php?t=80891)

lareds 11-21-06 01:09 PM

Scroll not working 9629 ( Geforce 6100/nForce 430)
 
X.org.conf looks ok to me (mouse part). Is there a possebillity that it's a bug?

In every other aspect, I am very pleased with the 9629-driver.

netllama 11-21-06 01:13 PM

Re: Scroll not working 9629 ( Geforce 6100/nForce 430)
 
Specifically what isn't working, and how can it be reproduced? Please generate and attach an nvidia-bug-report.log.

Thanks,
Lonni

lareds 11-21-06 01:20 PM

Re: Scroll not working 9629 ( Geforce 6100/nForce 430)
 
Sorry for not beeing moore precise. Wheel on the mouse doesen't work at all.

The log report, where can it be found?

Debian Sid + xorg

netllama 11-21-06 01:27 PM

Re: Scroll not working 9629 ( Geforce 6100/nForce 430)
 
The scroll wheel on the mouse isn't controlled by the nvidia X driver. This sounds like an X configuration issue.

lareds 11-21-06 01:34 PM

Re: Scroll not working 9629 ( Geforce 6100/nForce 430)
 
Ok, thanks. I thought it might have something to do with the reconfiguration of xorg.conf when I installed the driver. The driver took care of that.

I'll take a deeper look in to this. Thanks.

Cambo 11-21-06 04:41 PM

Re: Scroll not working 9629 ( Geforce 6100/nForce 430)
 
I use a MS Intellimouse Explorer. Here is the relevant section of my /etc/X11/xorg.conf;

Quote:

Section "InputDevice"

# generated from default
Identifier "Mouse0"
Driver "mouse"
Option "Protocol" "auto"
Option "Device" "/dev/psaux"
Option "Emulate3Buttons" "no"
Option "ZAxisMapping" "4 5"
EndSection
Hope that helps ;-)



Cambo


All times are GMT -5. The time now is 06:46 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.