nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   Beta Driver doesn't work yet with GeForce4 MX 440-SE (http://www.nvnews.net/vbulletin/showthread.php?t=80902)

marchetto 11-21-06 03:12 PM

Beta Driver doesn't work yet with GeForce4 MX 440-SE
 
Latest beta drivers doesn't work with a GeForce4 MX 440-SE

Beta Drivers worked since last few versions but now I receive an error message... is that normal?

netllama 11-21-06 03:15 PM

Re: Beta Driver doesn't work yet with GeForce4 MX 440-SE
 
Yes, this is expected. 1.0-9742 only supports NV3x and newer GPUs.

marchetto 11-21-06 04:01 PM

Re: Beta Driver doesn't work yet with GeForce4 MX 440-SE
 
Quote:

Originally Posted by netllama
Yes, this is expected. 1.0-9742 only supports NV3x and newer GPUs.

So if I want XGL support on a SuSE 10.1.... :(


mmm ok I'll search about it... O_O

netllama 11-21-06 04:02 PM

Re: Beta Driver doesn't work yet with GeForce4 MX 440-SE
 
You use 1.0-9629, as is documented.


All times are GMT -5. The time now is 06:04 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.