nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Legacy Graphics Cards (http://www.nvnews.net/vbulletin/forumdisplay.php?f=37)
-   -   Opengl Woes (http://www.nvnews.net/vbulletin/showthread.php?t=80931)

niksko 11-21-06 11:41 PM

Opengl Woes
 
Ok, here's my problem. When playing games that use opengl, I am experiencing very bad frame skipping. This has only started in the last month or two. My setup is:

Mobo: ECS K7S5A
CPU: AMD Duron @ 1.1ghz
RAM: 512MB PC133 SDRAM
Graphics: Nvidia Geforce 2 MX 400
OS: 98SE

I know that it's nothing special, but the very few games that I can play I would like to be able to play with decent frame rates and Direct X gives me terrible frame rates. My system runs pretty hot ie. 50C CPU temp during idle and upto 60C when playing games. I have also recently installed a new hard drive, if that makes any difference. Also, I only experience this when playing in fullscreen. In windowed, it's fine, but id like to be able to play in fullscreen because I get low enough fps anyway.

Thanks

-Nik,

Gentle 11-23-06 03:59 AM

Re: Opengl Woes
 
Motherboard drivers for the AGP bus?

Reinstall or uninstall and install again.

Certainly won't hurt, but that sounds like the GART problem occuring.

Gentle

niksko 11-23-06 05:23 AM

Re: Opengl Woes
 
Just what is the GART problem?
Also, i'm not sure if i'm doing it right. I went to the sis website (who make my chipset) and selected the agp(gart) drivers. Is this what you meant?

-Nik

EDIT: Tried un-installing then installing the drivers that I mentioned above and that didn't fix it


All times are GMT -5. The time now is 12:02 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.