nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   GF 7400 go TC - flickering screen (http://www.nvnews.net/vbulletin/showthread.php?t=81153)

quantsini 11-25-06 05:42 PM

GF 7400 go TC - flickering screen
 
1 Attachment(s)
Hello, I recently bought an Asus V6J equiped with a geforce 7400 go TurboCache.
The graphics on it work well on windows (no problems), however, after installing ubuntu edgy eft and using the 9629 drivers, the screen "flickers", as if there is horizontal motion blur, whenever I do something that requires graphic acceleration (opengl, flash, beryl). The flickering just flickers once, and does it again every minute or so, even after closing the application.
I have tried the older 8000 series drivers, and the new beta drivers and they do not seem to solve the problem. I have tried manually setting the modeline in xorg.conf for the screen (maker is hannstar). The flickering doesn't seem to occur if I use the opensource "nv" driver.
I have noticed that the refresh rate under the gnome Resolution panel says it is running at 50, however, under nvidia-settings, it is running at 60.

I want to know if there are any other solutions that may resolve the flickering?
Thanks!


*edit*
I have attached the log, and it seems that the flickering/jumpyness doesn't occur if I use twinview with another monitor set to clone (dell 2405fpw)


All times are GMT -5. The time now is 09:11 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.