nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   General Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=27)
-   -   Trouble with SGI_video_sync with GeForce 7900 GTX (http://www.nvnews.net/vbulletin/showthread.php?t=81455)

joshuanapoli 11-30-06 05:17 PM

Trouble with SGI_video_sync with GeForce 7900 GTX
 
1 Attachment(s)
I sometimes get a segfault in the OpenGL driver when calling glXGetVideoSyncSGI and when using a GeForce 7900 GTX. The problem occurs with both 8776 and 9629 drivers. The problem does not occur when using a GeForce 6800 GT card.

Any ideas?

netllama 11-30-06 05:23 PM

Re: Trouble with SGI_video_sync with GeForce 7900 GTX
 
Which application(s) are required to reproduce this, and how reliably does it reproduce?

Does it also reproduce with 1.0-9742?

Thanks,
Lonni

joshuanapoli 12-01-06 11:23 AM

Re: Trouble with SGI_video_sync with GeForce 7900 GTX
 
It is my own application. With the 9742, I don't see a segmentation fault because the Linux system completely hangs instead.

Failure rate is about 50%. On a given X session, SGI_video_sync will always fail or always succeed.

netllama 12-01-06 11:31 AM

Re: Trouble with SGI_video_sync with GeForce 7900 GTX
 
I could investigate further if you provide the application required to reproduce this along with reproduction steps.

Thanks,
Lonni

joshuanapoli 12-06-06 04:01 PM

Re: Trouble with SGI_video_sync with GeForce 7900 GTX
 
1 Attachment(s)
I tried an GeForce 8800. SGI_video_sync does not work, but at least it doesn't crash the computer. I'm attaching a test that demonstrates the issue.

Thanks,
Joshua Napoli

netllama 12-06-06 05:19 PM

Re: Trouble with SGI_video_sync with GeForce 7900 GTX
 
I'm able to reproduce the app hang with a G80, and opened bug 273064. However, I'm not seeing any problems or instability with a GeForce 7900GTX.

Thanks,
Lonni

joshuanapoli 12-07-06 08:24 AM

Re: Trouble with SGI_video_sync with GeForce 7900 GTX
 
Thank you, Lonni. How can I track progress on the issue?

-Josh
jnapoli@actuality-systems.com

netllama 12-07-06 10:15 AM

Re: Trouble with SGI_video_sync with GeForce 7900 GTX
 
By requesting a status update either in this thread or by emailing linux-bugs@nvidia.com


All times are GMT -5. The time now is 08:14 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.