nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   General Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=27)
-   -   nvidia settings bug? (http://www.nvnews.net/vbulletin/showthread.php?t=81528)

phoinixgr 12-01-06 06:16 PM

nvidia settings bug?
 
Hello from Greece,

I 'm trying to make nvidia-settings load at startup of my wm, so i can restore my color and other settings. I'm using this command: "nvidia-settings -l"
I get:
"ERROR: Error parsing configuration file '/home/phoinix/.nvidia-settings-rc' on line 10: line length exceeds maximum length of 256."

These are the contents of my ~/.nvidia-settings-rc :

#
# /home/phoinix/.nvidia-settings-rc
#
# Configuration file for nvidia-settings - the NVIDIA X Server Settings utility
# Generated on Sun Nov 12 11:48:33 2006
#

# ConfigProperties:

RcFileLocale = LC_CTYPE=el_GR.UTF-8;LC_NUMERIC=el_GR.UTF-8;LC_TIME=el_GR.UTF-8;LC_COLLATE=C;LC_MONETARY=el_GR.UTF-8;LC_MESSAGES=el_GR.UTF-8;LC_PAPER=el_GR.UTF-8;LC_NAME=el_GR.UTF-8;LC_ADDRESS=el_GR.UTF-8;LC_TELEPHONE=el_GR.UTF-8;LC_MEASUREMENT=el_GR.UTF-8;LC_IDENTIFICATION=el_GR.UTF-8
ToolTips = Yes
DisplayStatusBar = Yes
SliderTextEntries = Yes
IncludeDisplayNameInConfigFile = No
ShowQuitDialog = Yes

# Attributes:

0/FlatpanelScaling[DFP-0]=2
0/DigitalVibrance[DFP-0]=5
0/ImageSharpening[DFP-0]=0
0/SyncToVBlank=0
0/AllowFlipping=1
0/LogAniso=0
0/FSAA=0
0/TextureSharpen=0
0/ForceGenericCpu=0
0/CursorShadow=0
0/CursorShadowXOffset=4
0/CursorShadowYOffset=2
0/CursorShadowAlpha=64
0/CursorShadowRed=0
0/CursorShadowGreen=0
0/CursorShadowBlue=0
0/FSAAAppControlled=1
0/LogAnisoAppControlled=1
0/RedBrightness=0,000000
0/GreenBrightness=0,000000
0/BlueBrightness=0,000000
0/RedContrast=0,000000
0/GreenContrast=0,000000
0/BlueContrast=0,000000
0/RedGamma=1,000000
0/GreenGamma=1,000000
0/BlueGamma=1,000000
0/OpenGLImageSettings=1
0/XVideoTextureSyncToVBlank=1
0/XVideoBlitterSyncToVBlank=0
0/XVideoSyncToDisplay=65536



[phoinix]~ > cat /proc/driver/nvidia/version
NVRM version: NVIDIA UNIX x86 Kernel Module 1.0-9742 Tue Nov 7 09:47:54 PST 2006
GCC version: 4.1.2 20061027 (prerelease)


[phoinix]~ > uname -a
Linux tigra 2.6.18-suspend2 #1 SMP PREEMPT Mon Nov 20 13:36:58 CET 2006 i686 Genuine Intel(R) CPU T2300 @ 1.66GHz GenuineIntel GNU/Linux


Thanks for any reply,
Akis Maziotis

netllama 12-01-06 06:33 PM

Re: nvidia settings bug?
 
I've reproduced this problem and opened bug 271818.

Thanks,
Lonni

phoinixgr 12-01-06 06:42 PM

Re: nvidia settings bug?
 
Quote:

Originally Posted by netllama
I've reproduced this problem and opened bug 271818.

Thanks,
Lonni

Thank you Lonni for the fast response :D
Hope it will be resolved

netllama 12-01-06 06:57 PM

Re: nvidia settings bug?
 
Was your ~/.nvidia-settings-rc generated while using 1.0-9742?

phoinixgr 12-01-06 07:02 PM

Re: nvidia settings bug?
 
oops.. I've generated a new nvidia-settings-rc and now it seems to work fine.

Sorry :p
:o


All times are GMT -5. The time now is 08:32 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.