nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Legacy Graphics Cards (http://www.nvnews.net/vbulletin/forumdisplay.php?f=37)
-   -   Can't use nvidia drivers on Ubuntu Edgy 6.10 ? (http://www.nvnews.net/vbulletin/showthread.php?t=81626)

voxel 12-03-06 05:32 PM

Can't use nvidia drivers on Ubuntu Edgy 6.10 ?
 
I have an Alienware laptop with a GeForce FX Go5600 video card, which is apparently supported on the latest drivers...
When I follow the guide on:
http://ubuntuguide.org/wiki/Ubuntu_E...r_.28NVIDIA.29

After restarting GNOME, I simply get a black screen... and have to revert back to the nv driver.
I noticed these commands on a few other posts, and figured the information might be useful:
Code:

lspci -n | grep 030
001:00.0 0300: 10de:031a (rev a1)

lspci | grep VGA
01:00.0 VGA compatible controller: nVidia Corporation NV31M [GeForce FX Go5600] (rev a1)

If anyone has any ideas/suggestions/insights it would be greatly appreciated!!! I've been trying to make time to get ubuntu going on my laptop for a long time, and I really want to get 3D support working! Thanks in advance!

saturnotaku 12-03-06 07:47 PM

Re: Can't use nvidia drivers on Ubuntu Edgy 6.10 ?
 
You could start by directing all your Linux questions to the correct forum.

http://www.nvnews.net/vbulletin/forumdisplay.php?f=14

voxel 12-07-06 03:07 PM

Re: Can't use nvidia drivers on Ubuntu Edgy 6.10 ?
 
Terribly sorry :(


All times are GMT -5. The time now is 11:39 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.