nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   No screens found (http://www.nvnews.net/vbulletin/showthread.php?t=81817)

decibel83 12-06-06 05:08 PM

No screens found
 
2 Attachment(s)
Hi.

I'm trying to install Nvidia Linux drivers to make my Nvidia GeForce4 MX 440 working on Ubuntu Linux 6.10 with X.org 7.1.1.
If I install the drivers with the Nvidia installer (NVIDIA-Linux-x86-1.0-9629-pkg1.run) all works well, but if I restart the computer X doesn't start at all and shows me this error:

(**) NVIDIA(0): Depth 24, (--) framebuffer bpp 32
(==) NVIDIA(0): RGB weight 888
(==) NVIDIA(0): Default visual is TrueColor
(==) NVIDIA(0): Using gamma correction (1.0, 1.0, 1.0)
(**) NVIDIA(0): Enabling RENDER acceleration
(II) NVIDIA(0): Support for GLX with the Damage and Composite X extensions is
(II) NVIDIA(0): enabled.
(EE) NVIDIA(0): Failed to initialize the NVIDIA kernel module! Please ensure
(EE) NVIDIA(0): that there is a supported NVIDIA GPU in this system, and
(EE) NVIDIA(0): that the NVIDIA device files have been created properly.
(EE) NVIDIA(0): Please consult the NVIDIA README for details.
(EE) NVIDIA(0): *** Aborting ***
(II) UnloadModule: "nvidia"
(II) UnloadModule: "ramdac"
(II) UnloadModule: "fb"
(EE) Screen(s) found, but none have a usable configuration.

Fatal server error:
no screens found

If I try to start X with the "nv" driver it works well, but if I change the driver to "nvidia" it doesn't start at all.
If I try to reinstall the drivers with the Nvidia installer it works until the next reboot.

I'm attaching my X.org error log and the nvidia-bug-report.

What can I try to solve this problem?

Thank you very much and goodbye.
Decibel.

netllama 12-06-06 05:24 PM

Re: No screens found
 
According to the bug report you have the 1.0-9629 nvidia kernel module loaded with the 1.0-7184 X driver.

Thanks,
Lonni

decibel83 12-07-06 03:07 AM

Re: No screens found
 
And so?
What can I do to solve this problem?
I'm using Ubuntu 6.10..

netllama 12-07-06 10:55 AM

Re: No screens found
 
Reinstall 1.0-9631 and/or see:
http://www.nvnews.net/vbulletin/showthread.php?t=72490


All times are GMT -5. The time now is 12:28 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.