nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   Installing thru yast2? in SuSE 8.1 are you kidding me?! (http://www.nvnews.net/vbulletin/showthread.php?t=8182)

nikolokolus 03-03-03 04:34 AM

Installing thru yast2? in SuSE 8.1 are you kidding me?!
 
before I try to update my current driver from the 3123 driver I installed with YOU, I want to ask any of you SuSE 8.1 users if I should take SuSE's advice and install from yast2 or if I should be a good boy and default to runlevel 3 and install the rpms from the command line, the way the readme on nVidia's site suggests. Or better yet, is the general consensus to use the tar.gz files isntead of the rpms? I can't seem to find any definitive method suggested here.

One note: a month ago I tried the rpm's from rl 3 and when I tried to reboot and initialize X I got a flickering black screen for a couple of seconds then nothing. just a completely locked up comp. are there any known issues with nVidia's provided bianries?

cheers, thanks in advance for any helpful hints

bodo 03-03-03 07:28 AM

I'm using SuSE 8.1 Pro as well, and I tried both:

installation via src.rpm, and installation with rpm via yast2.

Both worked well, but I had to reinstall the driver, because I set up a new Linux in between. So I did the yast2 prodcedure as following:

*installed Suse 8.1 from DVD with "nv" default dummy driver

*clicked the 4191-kernel.rpm - installed with yast2

*clicked the 4191-GLX.rpm - installed with yast2

*edited the XF86Config according to the manual

*system reboot

done.

I recommend you try the easiest way first, unless you have anything other that the default Suse 8.1 setup :)


All times are GMT -5. The time now is 12:57 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.