nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   Benchmarking And Overclocking (http://www.nvnews.net/vbulletin/forumdisplay.php?f=24)
-   -   Overclocking frustrations! E6600/Evga 680i (http://www.nvnews.net/vbulletin/showthread.php?t=82308)

OrangeBlast 12-13-06 06:16 AM

Overclocking frustrations! E6600/Evga 680i
 
Argh!!

I am having the hardest time with my setup. First off, here are specs:

E6600
Tuniq Tower - lapped to 1000 Grit
Evga 680i w/ P21 Bios
Corsair Dominator 8500 2 gig
Silverstone 850 Watt PSU
Evga 8800GTX @ 630/2000
Silverstone TJ07 Case (awesome btw)
X-fi elite pro
WD HDs
Plextor burner

Current BIOS settings:

Mulitiplier - x9
Primary, PCIe x16 (black) - 125
SPP<->MCP Ref Clock - 225
Memory - 5-5-5-15
Running in Unlinked mode
All Spread Spectrums are Disabled
System BIOS Cacheable - Enabled
NVIDIA GPU Ex- Disabled
LinkBoost Function - Disabled
HPET Function - disabled
NVMEM memory test - disabled
PCI Clocks - Auto
CPU Configuration - Everything is disabled except "Logical uP1" - whatever that is. That is left as enabled. It only shows up in the NVCP stuff but not the actually Evga main BIOS. ???

VCORE: 1.45v
VDIMM: 2.2v
CPU FSB Voltage - 1.5v
Nforce SPP Voltage - 1.50v
Nforce MCP Voltage - AUTO
HT nForce SPP<-> MCP - AUTO

that should cover the settings in the BIOS. Anything not mentioned above is set to default or auto...or whatever the original setting is from the P21 BIOS. I also disabled whatever serial ports and on board NIC or on-board soundcard crap I don't need.

OK - here is the problem

I am hitting walls left and right and HUGE gap in the FSB. I know the gaps in this board already but mine are just plain retarted!

I can't even get my 2.4 e600 to 3.3 stable! The only way I actually can make this stable is by upping the VCORE to something like 1.55 or 1.575 volts! I should be hittings 3.5 at least w/ my system and at the vcore rating of 1.575.

I've tried lowering the muliplier to x8 and upping the FSB but the system will reboot and say that is running in safe mode! or I'll back all the way down to 1.45 vcore and 3.2ghz and reboot from BIOS and it will also again say its running in safe mode.

Getting to 3.3 or 3.4 is even more of a task...I have yet to even be Orthos stable! it will fail at either 2 mins or 15 mins....12 mins and some odd seconds.

I'm at a loss and I need some help! I see so many people running at least 3.4-3.5 some even at 3.6 but I can't get that high.

pllllleeeeassssee help me! I've googled and come up empty. I've referenced to the the nvidia overclocking guide and got no where.

i'm at a loss :(


oh and disregard my sig. See my e6600 at 3.5/1.5562 vcore...that was BEFORE I found Orthos. that program made me sad.

lee63 12-13-06 07:22 AM

Re: Overclocking frustrations! E6600/Evga 680i
 
Its gonna take more Vcore for that 1000Mhz OC (lee63) Mine fails Orthos with in minutes, I hate that program :thumbdwn: I have had no issues with my OC in games or windows and thats all that really matters to me (lee63)

OrangeBlast 12-13-06 02:01 PM

Re: Overclocking frustrations! E6600/Evga 680i
 
the max I'd want to go is 1.6volts on the vcore...but temperatures scare me. I don't want this thing hitting more than 60c.

tweaked 12-15-06 12:27 PM

Re: Overclocking frustrations! E6600/Evga 680i
 
some just wont go that high.

mine hits a wall right after 3.2.

GitDat 12-29-06 08:31 PM

Re: Overclocking frustrations! E6600/Evga 680i
 
I have mine running at 3.3GHz but I keep hearing this occasional "BEEP!" come through my speakers when I'm playing games. What the heck is that? lol

tweaked 12-29-06 08:44 PM

Re: Overclocking frustrations! E6600/Evga 680i
 
too hot? error?

dunno!

mine does that at 3.3 as well.

its why i run 3.2.

GitDat 12-29-06 09:04 PM

Re: Overclocking frustrations! E6600/Evga 680i
 
Quote:

Originally Posted by tweaked
too hot? error?

dunno!

mine does that at 3.3 as well.

its why i run 3.2.

Ah, I think it's a keyboard error. My character would get stuck running in one direction sometimes. So somehow the o/c'ing is messing with the ps/2 port? :screwy: Maybe I should just use a USB keyboard (xmastong) haha

Edit:
http://www.nvnews.net/vbulletin/show...=680i+keyboard
Guess I hit the nail on the head with that one :)

Hambone 12-30-06 04:46 AM

Re: Overclocking frustrations! E6600/Evga 680i
 
:nono:
I don't trust Orthost at all... it's just an older version of Prime95 with a GUI that can do dual cores (dual affinitys) at the same time.

Listen to Star Trek Scotty:
[TMYOTP,TEIITSUTD]
"The more you overtake the plumbing, the easier it is to stop up the drain!"

Be a man use Dual Prime95's ;)
Here's a guide on how to setup Dual 95's:
http://www.dfi-street.com/forum/showthread.php?t=16446


YOU DO NOT NEED TO INCREASE FSB and CHIPSET VOLTAGES
(At least not for overclocks under 3.6Ghz)
You're just adding more heat for no reason.
:nono:
Quote:

CPU FSB Voltage - 1.5v
Nforce SPP Voltage - 1.50v
Just to be sure, you need to disable all of these:
CPU Thermal control - disabled
C1E Enhanced holt state - disabled
Intel Speedstep - disabled
CPU Spread Spectrum - disabled
HT Spread Spectrum - disabled
PCIe Spread Spectrum SPP - disabled
PCIe Spread Spectrum MCP - disabled
Sata Spread Spectrum - disabled




For me:
3.660Ghz stable @ 1.42v (Dual Prime95 12 hours)
3.375Ghz stable @ 1.35v (Dual Prime95 12 hours)

I like the 3.375 OC better. The memory is 1:1 at this FSB (1500) and the CPU(s) run a whole lot cooler. Also I like the Vcore a lot better
3.660Ghz = 66C Prime95 Peak, 60C Prime95 AVG, 54C Gaming
3.375Ghz = 60C Prime95 Peak, 56C Prime95 AVG, 50C Gaming


E6600
EVGA 680i
2GB Crucial Ballistic DDR2-1000 5-5-5-15 (2T) @ 1000Mhz 4-4-4-12 (2T)
EVGA 8800GTS
PCP&C 750W Silencer

Hambone 12-30-06 04:50 AM

Re: Overclocking frustrations! E6600/Evga 680i
 
Quote:

Originally Posted by GitDat
Ah, I think it's a keyboard error. My character would get stuck running in one direction sometimes. So somehow the o/c'ing is messing with the ps/2 port? :screwy: Maybe I should just use a USB keyboard (xmastong) haha

Edit:
http://www.nvnews.net/vbulletin/show...=680i+keyboard
Guess I hit the nail on the head with that one :)

Everyone just switched to USB keyboards. :P

I bought a cheap $5 Lite-On (weird burners and keyboards?) USB keyboard.

Yesterday I bought a Logitech G11. Not sure how I feel about it yet. The extra keys on the side have my messed up in the head where I always over reach onto those keys when trying to hit escape. The blue key lighting rocks though. :)
http://www.extremetech.com/article2/...2023356,00.asp

Dazz 12-30-06 07:07 AM

Re: Overclocking frustrations! E6600/Evga 680i
 
No overclock is ganrenteed, some CPU's need more voltage then others.

I still do that with my Logitech G15 over reach and press wrong keys :rolleyes:

GitDat 12-30-06 09:16 AM

Re: Overclocking frustrations! E6600/Evga 680i
 
Quote:

Originally Posted by Hambone
I like the 3.375 OC better. The memory is 1:1 at this FSB (1500) and the CPU(s) run a whole lot cooler. Also I like the Vcore a lot better

Wouldn't your memory have to run at 1500 to make it run 1:1?

jAkUp 12-30-06 02:33 PM

Re: Overclocking frustrations! E6600/Evga 680i
 
Quote:

Originally Posted by GitDat
I have mine running at 3.3GHz but I keep hearing this occasional "BEEP!" come through my speakers when I'm playing games. What the heck is that? lol

Try running a USB keyboard, that should take care of the beep noises.


All times are GMT -5. The time now is 11:30 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.