nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   General Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=27)
-   -   installing drivers for Ubuntu (http://www.nvnews.net/vbulletin/showthread.php?t=82567)

jwoolson 12-17-06 12:15 PM

installing drivers for Ubuntu
 
System hardware:
Gigabyte GA-M61VME-S2
AMD Athlon 64 x2 4200+ socket AM2
SATA HDD

Ubunutu 6.06 64-bit

the system will boot but aparrently does not recognize any of the hardware.

I primarily need to install drivers for video and lan. USB works.

here is the lspci output

0000:00:00.0 RAM memory: nVidia Corporation: Unknown device 03ea (rev a1)
0000:00:01.0 ISA bridge: nVidia Corporation: Unknown device 03e0 (rev a2)
0000:00:01.1 SMBus: nVidia Corporation: Unknown device 03eb (rev a2)
0000:00:01.2 RAM memory: nVidia Corporation: Unknown device 03f5 (rev a2)
0000:00:02.0 USB Controller: nVidia Corporation: Unknown device 03f1 (rev a2)
0000:00:02.1 USB Controller: nVidia Corporation: Unknown device 03f2 (rev a2)
0000:00:04.0 PCI bridge: nVidia Corporation: Unknown device 03f3 (rev a1)
0000:00:05.0 0403: nVidia Corporation: Unknown device 03f0 (rev a2)
0000:00:06.0 IDE interface: nVidia Corporation: Unknown device 03ec (rev a2)
0000:00:07.0 Bridge: nVidia Corporation: Unknown device 03ef (rev a2)
0000:00:08.0 IDE interface: nVidia Corporation: Unknown device 03f6 (rev a2)
0000:00:0b.0 PCI bridge: nVidia Corporation: Unknown device 03e9 (rev a2)
0000:00:0c.0 PCI bridge: nVidia Corporation: Unknown device 03e9 (rev a2)
0000:00:0d.0 VGA compatible controller: nVidia Corporation: Unknown device 03d2 (rev a2)
0000:00:18.0 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Hyp erTransport Technology Configuration
0000:00:18.1 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Add ress Map
0000:00:18.2 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] DRA M Controller
0000:00:18.3 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Mis cellaneous Control

thanks for the help.

petit_ludo 04-01-07 02:30 PM

Re: installing drivers for Ubuntu
 
Hi,

I've the same problem with ubuntu 6.06.1 32 bit.
No drivers, no sound, no lan....

Good Luck

grey_1 04-01-07 03:48 PM

Re: installing drivers for Ubuntu
 
Just a suggestion, if you move to 6.10 you will find hardware recognition much, much stronger.

I had a pretty easy time of it with the rig in my sig. Big difference from 6.06.

petit_ludo 04-02-07 02:23 AM

Re: installing drivers for Ubuntu
 
Hi,

with 6.10 there is the same problem.
i will test with opensuse

petit_ludo 04-02-07 04:04 AM

Re: installing drivers for Ubuntu
 
with opensuse, all hardware is recognize, but nothing with ubuntu.


All times are GMT -5. The time now is 11:28 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.