nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   /dev/nvidia0 bug? (http://www.nvnews.net/vbulletin/showthread.php?t=84340)

cornbread 01-15-07 05:56 PM

/dev/nvidia0 bug?
 
I am running an amd 64 4600+ with pci-e 7600GT nvidia card. Using opensuse 10.2

I go to install the drivers and they compile fine and it installs then when I go to run sax2 I get a message saying it can't start X and to check my log at /var/log/Sax.log and toward the bottom of that log it shows

NVIDIA: could not open the device file /dev/nvidia0 (input/output error)

I've googled this for the past 4 hours and tried chmodding the nvidia* files in /dev and everything anyone else has suggested I have also tried 3 different drivers. Last time this happened when I restarted to try to boot my system it just hung and I had to reinstall! so I'm not going to restart i'm just leaving it as is so I have shell access. Please HELP. Thank you very much for your time.

-Richard

netllama 01-15-07 05:56 PM

Re: /dev/nvidia0 bug?
 
http://www.nvnews.net/vbulletin/showthread.php?t=46678

cornbread 01-15-07 06:22 PM

Re: /dev/nvidia0 bug?
 
I can generate the log files but How do I get them from my computer to another computer on my network through the shell? sorry sorta a linux newb. TIA

cornbread 01-16-07 12:12 AM

Re:logs attached TIA
 
1 Attachment(s)
I figured it out simple really I just ftp'd it to my server and downloaded it on this pc... LOL


I have attached both of the logs Thanks again for all of the help!

cornbread 01-17-07 03:00 PM

Re: /dev/nvidia0 bug?
 
Ok I got past that i had to update my bios. I have a m2n32-sli deluxe asus motherboard. so I got the driver installed ran sax2 -r. then was looking good then I restarted and went to boot normally now i get lots of irq information then toward the bottom of boot it says Code: 83 3f 00 7e f9 e9 6d fe ff ff e8 c7 d5 ff ff e8 7d fe ff ff
console shuts up ...
<0> Kernel Panic - not syncing: Aiee, killing interrupt handler!

and it's frozen... is there a way I can boot to konsole and undo the driver install? I'm lost I would appreciate some guidance. TIA


All times are GMT -5. The time now is 02:37 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.