nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   1.0-9631 x86_64, Screen Resolutions gone missing (http://www.nvnews.net/vbulletin/showthread.php?t=84379)

Dj_Fishlover 01-16-07 05:18 AM

1.0-9631 x86_64, Screen Resolutions gone missing
 
Hi!
I have configured the driver and it have worked more than a week. I had a problem that it always started in 1024x768 so I always had to change it after I booted. I tried to "save to X Configuration file" but it didn't work.
My problem now is that The 1280x1024 resolution isn't present in the resolution table anymore, now the biggest resolution is 1280x800.
My log file was too big to be appended, so I link it here http://www.speedyshare.com/209336962.html

After a reboot it works again? I am confused. I didn't check the possible resolutions when i ran "startx -- -logverbose 6" so that might not give any information. I will get back to you if this problem persists.
Now this post may be useless, but, anyone else experienced this problem?

netllama 01-16-07 12:15 PM

Re: 1.0-9631 x86_64, Screen Resolutions gone missing
 
According to your bug report, 1024x768 is the largest mode that you're requesting in xorg.conf, and that's what you're getting. If you want 1280x1024, you need to request it in your xorg.conf.

Thanks,
Lonni


All times are GMT -5. The time now is 12:04 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.