nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   XvMC crashes my FC6 box (http://www.nvnews.net/vbulletin/showthread.php?t=85043)

treddy 01-25-07 08:51 PM

XvMC crashes my FC6 box
 
1 Attachment(s)
I've tried to keep this box as simple as possible. Mostly found the common MythTV on Fedora instructions but I can't play HDTV very well on this machine.

It is a Compaq with a Sempron 3400 and ATI chipset. I've installed a NVidia 7300GS in the PCI Express slot. After installing the NVidia drivers (9746), things seem to be working fine. I've placed /etc/X11/XvMCConfig properly and HDTV playes beautifully for about 10-15 minutes. At which point the machine locks up hard.

I've had /var/log/messages and /var/log/Xorg.log.0 open while it happens and see nothing. After a reboot and moving XvMCConfig to XvMCConfig.unused, I get steady video, however my CPU isn't fast enough to keep up with HDTV at 1920x1080p (my Samsung DLP's native resolution on the VGA port).

Any help would be much appreciated... or a way to debug the problem, etc.

I've attached my xorg.conf. I only recently added
Option "XvmcUsesTextures" "true"
in attempt to see if it was the video overlay. No such luck (seemed longer before crashing but that could have just been me)

treddy 02-05-07 06:24 PM

Re: XvMC crashes my FC6 box
 
Any help for this? Would be much appreciated! Would love this work for HDTV....


All times are GMT -5. The time now is 01:58 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.