nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   GeForce 7600 GS blank screen on reboot (http://www.nvnews.net/vbulletin/showthread.php?t=85058)

MichaelH 01-25-07 11:29 PM

GeForce 7600 GS blank screen on reboot
 
2 Attachment(s)
The nvidia installer appeared to build and install the driver correctly and also the 3D libs. I let the installer modify my xorg.conf file and when my system rebooted I got a blank screen. I had to hit the reset button in order to get the system to reboot.

I am running FC6 x86_64 on an AMD 64 3200+ CPU with 1GB Ram.

I got X to generate another xorg.conf file and I added the nvidia driver with the same result. I then changed it back to the nv driver and X came up.

I attached my xorg.0.log -> xor.log from where I had the nvidia driver in my xorg.conf file. The installer I used was the 1.0.9746.

I would really like to get the nvidia driver to work, so I can run America's Army, X-Plane, and google earth.

netllama 01-25-07 11:33 PM

Re: GeForce 7600 GS blank screen on reboot
 
Please generate and attach an nvidia-bug-report.log.

MichaelH 01-26-07 10:42 AM

Re: GeForce 7600 GS blank screen on reboot
 
1 Attachment(s)
Here is the bug report.

netllama 01-26-07 12:14 PM

Re: GeForce 7600 GS blank screen on reboot
 
According to your bug report, you're using the 'nv' X driver, not the nvidia X driver.

MichaelH 01-26-07 12:46 PM

Re: GeForce 7600 GS blank screen on reboot
 
1 Attachment(s)
Yes I am using the NV driver, because the nvidia will give me a blank screen and lock my machine. I changed the driver to nvidia and generated another bug report.

netllama 01-26-07 01:57 PM

Re: GeForce 7600 GS blank screen on reboot
 
You're still using the 'nv' X driver in the latest bug report. I need to see a bug report that captures the problem you're reporting.

MichaelH 01-26-07 03:45 PM

Re: GeForce 7600 GS blank screen on reboot
 
What do I need to do to get you th infor you need. I changed the driver to "nvidia" then I ran the nvidia-bug-report.sh script. Does that not run something in your .sh file with the nvidia driver?

netllama 01-26-07 03:48 PM

Re: GeForce 7600 GS blank screen on reboot
 
You need to reproduce the problem and then generate a bug report.

MichaelH 01-26-07 04:12 PM

Re: GeForce 7600 GS blank screen on reboot
 
I put the nvidia driver back in the xorg.conf file. Do I run the bug report then I do I have to restart the computer? If I do that it is locked up and I have to hit reset. I do not think
that it will up date the logs that our report utility pulls in.

netllama 01-26-07 04:16 PM

Re: GeForce 7600 GS blank screen on reboot
 
Start X, reboot, do *NOT* start X, generate a new bug report.

MichaelH 01-26-07 04:59 PM

Re: GeForce 7600 GS blank screen on reboot
 
1 Attachment(s)
Ok, I did as stated. I started X, then rebooted. However, the screen went black and I had to hit the reset switch. I got back in, I have it booting to level three, and checked the Xorg.0.log file in /var/log. The time stamp on the file did not match the time that I did the startx command. I do not think that it is creating that file before X goes south. Here it is anyway.

netllama 01-26-07 06:35 PM

Re: GeForce 7600 GS blank screen on reboot
 
Unfortunately, this bug report is identical to the last two. About all that I can suggest at this point is to ensure that you're using the latest motherboard BIOS.


All times are GMT -5. The time now is 05:47 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.