nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   Graphics (3D Rendering) Problem on Fedora 6 (http://www.nvnews.net/vbulletin/showthread.php?t=85810)

Polantaris 02-06-07 02:17 PM

Graphics (3D Rendering) Problem on Fedora 6
 
Hi. I have an entirely annoying problem with my Graphics when playing or using any 3D applications on Fedora Core 6 such as glxgears, and Ut2004.

Before any suggestions are given about helping me, I suggest you read this topic: http://www.fedoraforum.org/forum/sho...6&page=1&pp=15

I went with Seve all this morning about this, and finally he suggested I put a topic here about this. He lead me through several things I tried to make it work correctly, adding stuff in the xorg.conf, doing several Terminal command checks, yet the problem persists. The latest NVidia drivers have been installed using a guide on fedoraforum.org that are supposed to be very secure and prevent system problems.

Here's the jist of the problem, in case you didn't read or didn't understand the post on fedoraforum: Whenever I run any 3D application, the application SEEMS to run fine, then suddenly, the application will freeze or jump (as in mini-freezes constantly occuring) No one has seemed to be able to assist me in this. I shall make a small guide on what I was guided through on the Fedora Forum's thread about this.

1) I shut down several unneeded services.
2) It was confirmed that updating my BIOS was unnessicary, as it would not help my problem.
3) I disabled some options in the BIOS that I knew I did not need.
4) Performed "cat /proc/driver/nvidia/agp/status" in the terminal.
5) Performed "dmesg | grep -F irq" and "cat /proc/modules | grep snd" in the terminal.
6) Performed "cat /proc/modules | grep -F soundcore" in the terminal.
7) Performed "cat /proc/interrupts" and "cat /var/log/Xorg.0.log | grep -F EE" in the terminal.
8) Performed "updatedb" and "locate nvidia.ko" in the terminal.
9) Posted my xorg.conf.
10) Added:
Section "Extensions"
Option "Composite" "Enable"
EndSection
To my xorg.conf
11) Checked nvidia-settings for OpenGL "Sync to VBlank" to make sure it was off and for all Antialiasing options to be off.
12) Checked to make sure all of my AGP and PCI cards were properlly placed in my case. They are screwed in and cannot be removed unless unscrewed, and are fully and securly in.

After all this, Seve sent me here. He said you guys might be able to better assist me with this problem.

Any help would be great and appreciated. Thanks!
~Polantaris

netllama 02-06-07 02:59 PM

Re: Graphics (3D Rendering) Problem on Fedora 6
 
See http://www.nvnews.net/vbulletin/showthread.php?t=58498

Polantaris 02-06-07 04:16 PM

Re: Graphics (3D Rendering) Problem on Fedora 6
 
I have just read over that and none of it refers to my problem. I ran an OpenGL application to check for that error at the end, but I am not running 64-bit, which most of the problems suggest.


All times are GMT -5. The time now is 01:40 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.