nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   Screens keep going blank - Help!!!! (http://www.nvnews.net/vbulletin/showthread.php?t=85945)

randyleepublic 02-08-07 01:31 PM

Screens keep going blank - Help!!!!
 
1 Attachment(s)
I am running Ubuntu dapper. I have an Asus board with twin x16 pci-e slots rated at 8x electrical. I have two xfx 7600 gs cards with dual dvi heads. I have connected 4 samsung 1600x1200 Lcds to the two cards. Mostly screen 4, but the others also have the same issue: they go blank at random times and for random intervals. The first three usually just flash once in a while, but screen 4 really blanks out a lot. Help!! This is driving me nuts!


Attached is my nvidia bug report. Here is my xorg.conf

PHP Code:

# nvidia-settings: X configuration file generated by nvidia-settings
# nvidia-settings:  version 1.0  (buildmeister@builder3)  Fri Dec 15 10:13:06 PST 2006

Section "ServerLayout"
    
Identifier     "Layout0"
    
Screen      0  "Screen0" 0 0
    Screen      1  
"Screen1" 2400 0
    InputDevice    
"Keyboard0" "CoreKeyboard"
    
InputDevice    "Mouse0" "CorePointer"
EndSection

Section
"Files"
    
RgbPath         "/usr/lib/X11/rgb"
    
FontPath        "/usr/lib/X11/fonts/misc/:unscaled"
    
FontPath        "/usr/lib/X11/fonts/100dpi/:unscaled"
    
FontPath        "/usr/lib/X11/fonts/75dpi/:unscaled"
    
FontPath        "/usr/lib/X11/fonts/misc/"
    
FontPath        "/usr/lib/X11/fonts/Type1/"
    
FontPath        "/usr/lib/X11/fonts/100dpi/"
    
FontPath        "/usr/lib/X11/fonts/75dpi/"
EndSection

Section
"Module"
    
Load           "dbe"
    
Load           "extmod"
    
Load           "type1"
    
Load           "freetype"
    
Load           "glx"
EndSection

Section
"ServerFlags"
    
Option         "Xinerama" "1"
EndSection

Section
"InputDevice"
    
# generated from default
    
Identifier     "Mouse0"
    
Driver         "mouse"
    
Option         "Protocol" "auto"
    
Option         "Device" "/dev/psaux"
    
Option         "Emulate3Buttons" "no"
    
Option         "ZAxisMapping" "4 5"
EndSection

Section
"InputDevice"
    
# generated from default
    
Identifier     "Keyboard0"
    
Driver         "kbd"
EndSection

Section
"Monitor"
    
# HorizSync source: edid, VertRefresh source: edid
    
Identifier     "Monitor0"
    
VendorName     "Unknown"
    
ModelName      "Samsung SyncMaster"
    
HorizSync       30.0 - 81.0
    VertRefresh     56.0
- 75.0
    Option         
"DPMS"
EndSection

Section
"Monitor"
    
# HorizSync source: edid, VertRefresh source: edid
    
Identifier     "Monitor1"
    
VendorName     "Unknown"
    
ModelName      "Samsung SyncMaster"
    
HorizSync       30.0 - 81.0
    VertRefresh     56.0
- 75.0
    Option         
"DPMS"
EndSection

Section
"Device"
    
Identifier     "Videocard0"
    
Driver         "nvidia"
    
VendorName     "NVIDIA Corporation"
    
BoardName      "GeForce 7600 GS"
    
BusID          "PCI:6:0:0"
EndSection

Section
"Device"
    
Identifier     "Videocard1"
    
Driver         "nvidia"
    
VendorName     "NVIDIA Corporation"
    
BoardName      "GeForce 7600 GS"
    
BusID          "PCI:5:0:0"
EndSection

Section
"Screen"
    
Identifier     "Screen0"
    
Device         "Videocard0"
    
Monitor        "Monitor0"
    
DefaultDepth    24
    Option         
"TwinView" "1"
    
Option         "metamodes" "DFP-0: nvidia-auto-select +0+1200, DFP-1: nvidia-auto-select +0+0"
    
Option         "Rotate" "Left"
    
SubSection     "Display"
        
Depth       24
        Modes      
"1600x1200"
    
EndSubSection
EndSection

Section
"Screen"
    
Identifier     "Screen1"
    
Device         "Videocard1"
    
Monitor        "Monitor1"
    
DefaultDepth    24
    Option         
"TwinView" "1"
    
Option         "metamodes" "DFP-0: nvidia-auto-select +0+0, DFP-1: nvidia-auto-select +1600+0"
    
SubSection     "Display"
        
Depth       24
        Modes      
"1600x1200"
    
EndSubSection
EndSection

In very grateful appreciation for any and all interest and advice,

Randy Lee

netllama 02-08-07 01:36 PM

Re: Screens keep going blank - Help!!!!
 
Is there a reason why your bug report is missing nearly 50% of its normal content (no dmesg, no lspci, etc)?

Does disabling all BIOS & kernel CPU frequency scaling (power saving) support make a difference?

Have you verified that you're using the latest motherboard BIOS?
Does the problem persist with a much more recent kernel?

Thanks,
Lonni

randyleepublic 02-09-07 01:35 AM

Re: Screens keep going blank - Help!!!!
 
1 Attachment(s)
Hi Lonni,

Sorry about the bug report. Here's the correct one.

Bios frequency scaling is disabled. Motherboard bios is latest.

I don't understand what you mean by more recent kernel. AFAIK this is the most recent. At least that is how it looks in the Ubuntu Synaptic Package Manager.

Thanks and best regards,

Randy Lee

netllama 02-09-07 11:30 AM

Re: Screens keep going blank - Help!!!!
 
I was referring to a recent kernel.org kernel. The 2.6.15 based kernel that you're running is rather old.


All times are GMT -5. The time now is 07:06 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.