nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   Driver 9631 - TV not detected at startup [gf4] (http://www.nvnews.net/vbulletin/showthread.php?t=86303)

sams0n 02-14-07 10:36 AM

Driver 9631 - TV not detected at startup [gf4]
 
1 Attachment(s)
I have checked the new driver 9631 - the same problem: it probes the TV (some activity on the screen) and fails with TVout "not detected".
Last working nvidia driver is 8178. Pls find attached the bug-report

# http://www.nvnews.net/vbulletin/showthread.php?p=896425

netllama 02-14-07 02:07 PM

Re: Driver 9631 - TV not detected at startup [gf4]
 
I'm afraid that I'm not able to reproduce this problem with the GeForce4 Ti 4200 card that I have here using the xorg.conf in your bug report. The TV encoder is detected, and the TV works fine.

Are you able to generate a bug report against 1.0-8178 where this is working?

Thanks,
Lonni

sams0n 02-14-07 11:56 PM

Re: Driver 9631 - TV not detected at startup [gf4]
 
Quote:

Originally Posted by netllama
I'm afraid that I'm not able to reproduce this problem with the GeForce4 Ti 4200 card that I have here using the xorg.conf in your bug report. The TV encoder is detected, and the TV works fine.

Are you able to generate a bug report against 1.0-8178 where this is working?

Thanks,
Lonni

http://www.nvnews.net/vbulletin/show...49&postcount=3

netllama 02-15-07 12:40 AM

Re: Driver 9631 - TV not detected at startup [gf4]
 
Thanks. I'm afraid that this looks like a VBIOS bug. If I use the VBIOS on your card, I can replicate the problem, however using a different VBIOS the problem is eliminated.

sams0n 02-15-07 09:33 AM

Re: Driver 9631 - TV not detected at startup [gf4]
 
Quote:

Originally Posted by netllama
Thanks. I'm afraid that this looks like a VBIOS bug. If I use the VBIOS on your card, I can replicate the problem, however using a different VBIOS the problem is eliminated.

So, what VBIOS version can I use to fix the problem?

netllama 02-15-07 12:30 PM

Re: Driver 9631 - TV not detected at startup [gf4]
 
You'd need to get a new VBIOS from whomever manufactured your card.

sams0n 02-16-07 08:39 AM

Re: Driver 9631 - TV not detected at startup [gf4]
 
Quote:

Originally Posted by netllama
You'd need to get a new VBIOS from whomever manufactured your card.

ok. in my case it means - "wait till nouveau drivers".

(nana2)


All times are GMT -5. The time now is 03:44 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.