nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Legacy Graphics Cards (http://www.nvnews.net/vbulletin/forumdisplay.php?f=37)
-   -   4200 Ti issues (http://www.nvnews.net/vbulletin/showthread.php?t=86852)

ummduh 02-21-07 10:10 PM

4200 Ti issues
 
It started when I tried installing a ATI HDTV-Wonder card. I started getting a lot of screen artifacts, in 2d and also in 3d.
It progressed to the point that once it booted to XP, as soon as I opened anything, a window, a menu, it would hard freeze. I ended up removing the HDTV card as I never could get it to work correctly, but my issues with the 4200Ti didn't end.

I ended up doing a full format/clean install of XP, new drivers, re-seating the card (agp) and no help. When I went to the DirectX diagnostic screen and tried to run the 3d display, I kept getting massive artifacts, right away, and if I let it go for more than a few seconds it hard froze.

BTW, using the card a 1440x9?0 res, lcd flatpanel hooked up via analoug cable.

I haven't been able to get the card to work any better since, am I looking at hardware failure? I don't have another comp available to double check it isn't the mobo.
Yes it is an old card, and this is like the 4th comp it has been used in. The replacements I have been considering don't benchmark really any better than this card though.. (radeon 9600 pro, fx 5200) Not a gamer, but my onboard video won't support my lcd's native resolution.

ummduh 02-21-07 10:20 PM

Re: 4200 Ti issues
 
BTW, if I disabled all hardware acceleration via windows, the card didn't crash the comp, however it was completely useless at that point.

I also remember something about windows giving me infinite loop errors for the nvidia drivers. I just found the site tonight, I haven't messed with the card for a month or two now.


All times are GMT -5. The time now is 05:07 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.