nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   How to install x86-1.0-8178-pkg1 on 2.6.17-11-generic (http://www.nvnews.net/vbulletin/showthread.php?t=87260)

ante 02-28-07 01:51 PM

How to install x86-1.0-8178-pkg1 on 2.6.17-11-generic
 
1 Attachment(s)
I have tried to install 8178 driver on Ubuntu Edgy with this kernel 2.6.17-11-generic but I got message:

Code:

"ERROR: Unable to build the NVIDIA kernel module."

netllama 02-28-07 02:39 PM

Re: How to install x86-1.0-8178-pkg1 on 2.6.17-11-generic
 
This is expected as 1.0-8178 is no longer supported. Please use 1.0-9746 or 1.0-9631.

Thanks,
Lonni

ante 02-28-07 03:22 PM

Re: How to install x86-1.0-8178-pkg1 on 2.6.17-11-generic
 
OK. Thank you. I have problems with 9631 drivers.

See this http://www.nvnews.net/vbulletin/show...89#post1181389


I've tried with 8178 becasuse someone else had similar problems with new drivers and reported that it worked with 8178 drivers:
a) http://www.nvnews.net/vbulletin/show...highlight=8178
b) http://www.nvnews.net/vbulletin/showthread.php?p=896425


All times are GMT -5. The time now is 12:13 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.