nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   Geforce4 460 go doesnt want to work (http://www.nvnews.net/vbulletin/showthread.php?t=87683)

Tuxabuzer 03-06-07 08:55 PM

Geforce4 460 go doesnt want to work
 
My card is the GeForce4 460 Go 0x0177 I've tried the latest driver and it said I had to use the 96xx driver so I tried that one and I just get the rainbow screen. Has anyone gotten this card to work and if so with which driver.
Ive also tried the distro supplied drivers ie easy Ubuntu's, and automatix drivers but with those the driver that they use is the 87xx which I found on the nvidia site has issues with my card ,packman ( for suse) didnt wor either but I didnt check to see which driver version they use.
Any help much appreciated.

tmasscool 03-07-07 10:42 AM

Re: Geforce4 460 go doesnt want to work
 
Did you tried with disabling the in kernel CONFIG_ACPI_VIDEO ?

Or unload the module corresponding to that option (should be something like acpi_video or smthg like that) and try to reload the xserver.
I couldn't load the nvidia driver for a GeForce 440 MX because this option was used. And by deactivating it, it worked like a charm.

It may or may not work, but it's worth a try.

Tuxabuzer 03-07-07 08:39 PM

Re: Geforce4 460 go doesnt want to work
 
Thanks for the responce I'll give that a shot at the next LUG meeting, that sounds a little over my head


All times are GMT -5. The time now is 12:18 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.