nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   Geforce 3 not supported (http://www.nvnews.net/vbulletin/showthread.php?t=87867)

Jesper_DK 03-09-07 05:25 PM

Geforce 3 not supported
 
Hi all

I have tried installing the 97xx series driver for my nvidia geforce 3. But it says that i should use "legacy" 96xx series.

96xx works like a charm, but when i look at supported cards Geforce3 is supported and the download application suggests that i use 97xx.

So the question is this: do i need to use the legacy driver or are 97xx gonna support my geforce 3.

Thanks
./Jesper

AaronP 03-09-07 05:31 PM

Re: Geforce 3 not supported
 
The 1.0-9755 README has a table of which GPUs are supported by which driver. Your GeForce3 is supported by the 1.0-96xx series of legacy drivers.

Jesper_DK 03-09-07 05:54 PM

Re: Geforce 3 not supported
 
Hi

Thats just what i wanted to know.
Will there be any updates to the 96xx series or do i need to purchase a new card to get the latest drivers?

Thanks for the fast reply :-)
./Jesper

AaronP 03-09-07 08:15 PM

Re: Geforce 3 not supported
 
The legacy branches will continue to be updated with bug fixes, but no new features will be implemented.


All times are GMT -5. The time now is 11:54 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.