nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   nvidia 7300 and ATI RS480/482 chipset incompatibilities (driver BUG) (http://www.nvnews.net/vbulletin/showthread.php?t=87918)

oboontoo 03-10-07 07:52 PM

nvidia 7300 and ATI RS480/482 chipset incompatibilities (driver BUG)
 
1 Attachment(s)
I'm having what seems to be exactly the same problem as in the following thread: nvidia 6200 and ATI RS480/482 chipset incompatibilities

In that thread a bug (227803) in the nvidia driver was identified and later fixed, but only for the specific card it seems as my ubuntu6.10 with a 7300GS card still locks up hard and the only solution is to reboot.
If I use the nv driver the pc is rock solid (not a single crash no matter what I do to it).

I've attached the nvidia-bug-report.log, but since I can't generate it when the problem has occurred I guess it's of limited help.

MoBo: MSI RS482M4 (Latest BIOS v1.2)
Gfx: XFX 7300GS
Driver: 97.55 9755

Martin

fldc 03-11-07 06:04 PM

Re: nvidia 7300 and ATI RS480/482 chipset incompatibilities (driver BUG)
 
This has also been discussed here, not much of a response though. :(

http://www.nvnews.net/vbulletin/showthread.php?t=84451

zander 03-11-07 06:22 PM

Re: nvidia 7300 and ATI RS480/482 chipset incompatibilities (driver BUG)
 
The problem discussed in the thread 'Nvidia 6200 and ATI RS480/482 chipset incompatibilities' is specific to GeForce 6200 GPUs.

@oboontoo: when you say that you have the exact same problem, are you referring to stability problems using the combination of ATI's RS482 chipset and an NVIDIA GPU or do you mean that you see lockups with the reproduction steps described in some of the posts (playing videos, etc.)?

oboontoo 03-11-07 06:49 PM

Re: nvidia 7300 and ATI RS480/482 chipset incompatibilities (driver BUG)
 
Quote:

Originally Posted by zander
@oboontoo: when you say that you have the exact same problem, are you referring to stability problems using the combination of ATI's RS482 chipset and an NVIDIA GPU or do you mean that you see lockups with the reproduction steps described in some of the posts (playing videos, etc.)?

Well both, as in I have ATI RS482 chipset with an nvidia GPU and I see the same lockups with the reproductions steps in the above mentioned thread.
If I start a few open gl screensavers in preview mode I get a hard lock-up within minutes.

oboontoo 03-13-07 05:33 PM

Re: nvidia 7300 and ATI RS480/482 chipset incompatibilities (driver BUG)
 
From the previously mentioned thread nvidia 6200 and ATI RS480/482 chipset incompatibilities
Quote:

Originally Posted by netllama
The problem is being worked around in the driver, however its not clear what is actually causing it, and the investigation is still in progress.

This bug is also known to exist on some GeForce 7300GS cards on motherboards with the same ATI-RS48x chipset.

Can someone from nvidia confirm that the bug was only fixed for 6200 cards and not 7300GS cards?. Judging from the below post (posted after a fix had been released) it seems that nvidia only fixed the bug for 6200 GPUs (even though they said themselves the bug is also in 7300GS).

Quote:

Originally Posted by zander
The problem originally discussed in this thread is specific to GeForce 6200 GPUs and certain ATi chipsets; if you are experiencing problems with GeForce 7300GS graphics cards, please start a new thread and attach relevant information about your system


zander 03-13-07 06:40 PM

Re: nvidia 7300 and ATI RS480/482 chipset incompatibilities (driver BUG)
 
The problem that was addressed was specific to GeForce 6200 GPUs (and some ATi chipsets), it did not reproduce with other GPUs (or other chipsets).

oboontoo 03-14-07 07:50 AM

Re: nvidia 7300 and ATI RS480/482 chipset incompatibilities (driver BUG)
 
Seems like you are giving mixed messages.
Quote:

Originally Posted by netllama
This bug is also known to exist on some GeForce 7300GS cards on motherboards with the same ATI-RS48x chipset.

So if you say above is incorrect any ideas how to sort out the this problem I'm having?

zander 03-14-07 02:10 PM

Re: nvidia 7300 and ATI RS480/482 chipset incompatibilities (driver BUG)
 
The problem I'm aware of that was identified/fixed was GeForce 6200 specific; judging from your and other users' feedback, it seems that there may be a similar problem with some GeForce 7300 GPUs and ATi chipsets, but to the best of my knowledge we've been unable to reproduce such a problem in-house. It would help us identify the problem if there were reliable reproduction steps; e.g. in the GeForce 6200 case, the problem could be reproduced reliably (and relatively fast) by playing certain videos using the NV17 Video Texture XV adapter.

ange70 03-14-07 02:52 PM

Re: nvidia 7300 and ATI RS480/482 chipset incompatibilities (driver BUG)
 
I had the same problem with the 7300GS and Ati RS480 chipset only using the accelerated driver
If I open a glxgears session and try to move the glxgears window on the desktop the system hangs every time, no errors, no oops

A few time ago there was on this forum a post by Graziano1 with a similar problem http://www.nvnews.net/vbulletin/showthread.php?t=84451

Regards

IceWil 03-14-07 03:03 PM

Re: nvidia 7300 and ATI RS480/482 chipset incompatibilities (driver BUG)
 
I have the same problem but with a Geforce 7300LE and Ati RS480 chipset.

atonello 03-14-07 05:42 PM

Re: nvidia 7300 and ATI RS480/482 chipset incompatibilities (driver BUG)
 
and what about 7300LE and RS580? (I guess RS480 and 580 are "relatives" in some way... :) )
http://www.nvnews.net/vbulletin/showthread.php?t=83479

(btw, I lately managed a serial console and check 1.0-9755 with no avail: system freezed and no messages were caught on the client side)

oboontoo 03-15-07 09:46 AM

Re: nvidia 7300 and ATI RS480/482 chipset incompatibilities (driver BUG)
 
1 Attachment(s)
Quote:

Originally Posted by zander
it would help us identify the problem if there were reliable reproduction steps; e.g. in the GeForce 6200 case, the problem could be reproduced reliably (and relatively fast) by playing certain videos using the NV17 Video Texture XV adapter.

For me with 64bit Ubuntu 6.10 and the 9755 nvidia driver it's quite reproducible.
I've done some testing by just opening new screensaver windows arranging them on the desktop so they are all visible (screensaver is skyrocket) and these are the numbers of seconds I got until PC froze.

Code:

1. 33 seconds, with 3 screensaver windows, until complete freeze
2. 27 seconds, with 5 screensaver windows, until complete freeze
3. 13 seconds, with 3 screensaver windows, until complete freeze
4. 35 seconds, with 7 screensaver windows, until complete freeze
5. 31 seconds, with 7 screensaver windows, until complete freeze
6. 12 seconds, with 2 screensaver windows, until complete freeze
7. 11 seconds, with 2 screensaver windows, until complete freeze
8. 14 seconds, with 3 screensaver windows, until complete freeze
9. 9  seconds, with 2 screensaver windows, until complete freeze

Now, it seems to me that something goes wrong either when a new window is being created whilst we have opengl running or when moving a window around whilst opengl is running.
Twice I stopped opening new ones after I had opened 3 and left it running for 10 minutes with out any problems so it appears it's more likely to happen when creating a new window or moving a window around.
If I don't have the screen saver window open I can open what seems to be an unlimited amount of new windows by pressing "Print Scrn" button.


All times are GMT -5. The time now is 09:48 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.