nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   Problem with Nvidia drivers/X (http://www.nvnews.net/vbulletin/showthread.php?t=88148)

nabilgod 03-15-07 01:12 AM

Problem with Nvidia drivers/X
 
First off im new to linux so please be patient if i dont understand.

I have Fedora 6 i386.

I have a Nvidia 6800 GS

I began the installation, i get to where anaconda detected my grapics card, and at the point when the GUI installs i does not work. I attempted to text install but had unrelated problems so i installed the OS with an old PCI card instead. All went well! i then replaced the old card with my 6800.

The os starts, i see all the text saying whats loading and again when X starts i got the vertical Rainbow rubbish.

I can cntrl-alt F1 and get to command line, i atempted to install up to date drivers with yum: # yum install kmod-nvidia
but after that it didnt even show the rainbow, the screen didnt even get a signal. I then installed the nvidia 96XX drivers and it worked.

BUT!! linux told me i had updates to install so i did these, after i rebooted i get the Raibow again, i tried the up to date drivers again, and then back to 96XX, i then looked in my xconf file and changed the driver to vesa and i could see the system-config-display gui, if i changed the xconf to either 'nv' or 'nvidia' i either got the Rainbow or no signal at all.

Please help.

netllama 03-15-07 12:27 PM

Re: Problem with Nvidia drivers/X
 
http://www.nvnews.net/vbulletin/showthread.php?t=72490


All times are GMT -5. The time now is 11:39 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.