nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Legacy Graphics Cards (http://www.nvnews.net/vbulletin/forumdisplay.php?f=37)
-   -   Nvidia Geforce 420 Go problem (http://www.nvnews.net/vbulletin/showthread.php?t=88165)

Adzer 03-15-07 08:25 AM

Nvidia Geforce 420 Go problem
 
Hi all,
I'm having a problem with my Geforce 420 go connecting to a TV, I can extend the desktop to the TV but for some reason it's in black and white, I played around with the settings to try and get it to work, but for some reason I cant get colour.

I'm connected via the S-Video port on my laptop (Toshiba Satellite 2450) to Scart port on the tv.

Any help would be greatly appreciated.

Adzer 04-09-07 06:33 PM

Re: Nvidia Geforce 420 Go problem
 
Anybody?

sharangad 04-10-07 05:12 AM

Re: Nvidia Geforce 420 Go problem
 
Quote:

Originally Posted by Adzer
Hi all,
I'm having a problem with my Geforce 420 go connecting to a TV, I can extend the desktop to the TV but for some reason it's in black and white, I played around with the settings to try and get it to work, but for some reason I cant get colour.

I'm connected via the S-Video port on my laptop (Toshiba Satellite 2450) to Scart port on the tv.

Any help would be greatly appreciated.

Most S-Video to SCART convertor blocks don't change the signal correctly. You can fix this usually by going here in the legacy control panel, click on the TV set and select device properties for it:

http://img03.picoodle.com/img/img03/...1m_8dddc8b.jpg
http://www.picoodle.com/view.php?srv...1m_8dddc8b.jpg

and forcing composite output over S-Video:

http://img03.picoodle.com/img/img03/...2m_fa61706.jpg

http://www.picoodle.com/view.php?srv...2m_fa61706.jpg

That should fix it for you. There's something similar in the new control panel.


All times are GMT -5. The time now is 10:26 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.