nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   Failures in allocColor() with FC6 in 1.0-9746 and 1.0-9755 (http://www.nvnews.net/vbulletin/showthread.php?t=88267)

jallard 03-16-07 05:22 PM

Failures in allocColor() with FC6 in 1.0-9746 and 1.0-9755
 
I attempted to update to the newest Fedora Core 6 kernel and the newest nvidia driver and ran into problems with some programs failing to allocate colors. For example, attempting to run emacs fails with the message 'Undefined color: "black"'. Xterm has similar problems when running with the default color-coded alias for 'ls': it issues messages like "xterm: Cannot allocate color blue2".

Here are my details. According to nvidia-settings I have Nvidia driver version: 1.0-9746, graphics card is GeForce 7300 LE, VBIOS Version: 05.72.22.41.31, memory: 512 MB, X screens: Screen 0 (Xinerama), Display Devices: DELL 1907FP (DFP-0), DELL 1907FP (CRT-0).

Running "uname -a" returns "Linux mendota 2.6.20-1.2300.fc5smp #1 SMP Sun Mar 11 19:46:40 EDT 2007 i686 i686 i386 GNU/Linux".

I also tried the 1.0-9755 release, with the same results. Any advice would be appreciated.

Cheers,

Jim

jallard 03-19-07 11:49 AM

Re: Failures in allocColor() with FC5
 
Oops, in the original post I should have said Fedora Core 5, not 6.

I've read through the other posts that seemed related, and following the instructions for ensuring that I had the kernel-smp-devel, xorg-x11-server-sdk, and pkgconfig packages up to date, but I still have no joy.

Any help would be appreciated.

Cheers,

Jim

AaronP 03-19-07 05:14 PM

Re: Failures in allocColor() with FC6 in 1.0-9746 and 1.0-9755
 
Please see http://www.nvnews.net/vbulletin/showthread.php?t=46678


All times are GMT -5. The time now is 12:19 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.