nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   General Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=27)
-   -   New Pata drivers 2.6.19 or later? (http://www.nvnews.net/vbulletin/showthread.php?t=88290)

kustodian 03-17-07 06:06 AM

New Pata drivers 2.6.19 or later?
 
I have an Asus M2N-E (nforce 570) and two HDDs one PATA and one SATA (linux is on a PATA disk).
I just compiled the newest kernel 2.6.20.3 and the interesting thing was that there is a new section for the new SATA and PATA drivers.
I there there are Nvidia SATA drivers and AMD/Nvidia PATA drivers.

I compiled AHCI SATA, Nvidia SATA and AMD/Nvidia PATA (and disabled the old PATA drivers), but I always get a DMA not enabled error after running the new kernel.
I tried many combinations (with enabling DMA in the old drivers section), but non of them worked (except using the old PATA drivers only), SATA works.

Does anyone know how to make the new PATA drivers work?


All times are GMT -5. The time now is 11:54 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.