nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   fast camera moves - TV-out stripes (http://www.nvnews.net/vbulletin/showthread.php?t=88391)

maliA 03-19-07 10:13 AM

fast camera moves - TV-out stripes
 
Hi!

My system is a Debian Testing (etch). I'm using the binary nvidia driver (9755) with a nvidia FX5200 card. I've got one monitor and one tv with a TwinView clone config.

The relevant part of my xorg:
Code:

Section "Device"
    Identifier    "nVidia Corporation NV34 [GeForce FX 5200]"
    Driver        "nvidia"
    Option        "XvmcUsesTextures" "True"
    Option        "TwinView" "True"
    Option        "MetaModes" "800x600, 800x600"
    Option        "TwinViewOrientation" "Clone"
    Option        "TVStandard" "PAL-B"
EndSection

If there are fast camera moves in a video, I've got horizontal tripes in the middle of my tv.

This does not exist with windows and I've got the same problems if i plug in a nvidia MX4000 card with driver version 96xx. So I think I can exclude hardware problems.

Something wrong with my xorg.conf?
Could it be something debian specific, because I didn't find something comparative in this forum here?
Any other ideas?

thankx in advance
maliA

MCMcButtah 03-19-07 12:46 PM

Re: fast camera moves - TV-out stripes
 
Looks like you are using twinview, are you synching overlay to the monitor in which you are viewing content on? Is the content you are trying to view interlaced? Are you de-interlacing?

maliA 03-21-07 06:09 PM

Re: fast camera moves - TV-out stripes
 
the problem doesn't depend on interlaced or non-interlaced content. I've tested both. By the way, the horizontal stripes are not all over the screen, only in the middle...
Thanks anyway for your answer!

MCMcButtah 03-23-07 02:02 PM

Re: fast camera moves - TV-out stripes
 
Did you check to make sure vsynch is set to the correct display?

maliA 03-25-07 06:26 PM

Re: fast camera moves - TV-out stripes
 
If someone is interested in that problem, I would keep on working on it. But for myself I said good buy to TwinView and set up a 2-screen-config and everything works...

best regards
maliA


All times are GMT -5. The time now is 11:26 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.