nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   X fails after reboot (http://www.nvnews.net/vbulletin/showthread.php?t=88497)

ellarsee 03-21-07 02:58 AM

X fails after reboot
 
I'm sure that there is a very simple, obvious solution for this, but it is escaping me.

I am having the same problem on both Kubunto 6.10 (edgy eft) and on Fedora Core 6.

I also have the same problem using NVIDIA-Linux-x86-1.0-9746-pkg1.run and NVIDIA-Linux-x86-1.0-9755-pkg1.run

My system is
Asus P5B Deluxe Motherboard (Intel 965 chipset)
Intel Core 2 Duo 6600 (Conroe, I beleive) CPU
I have two GeForce 7300 GS PCI-E video cards
I have two Viewsonic VX2235 wm (1680x1050 LCD) displays

When I run the nvidia instalation script (NVIDIA-Linux-x86-1.0-9755-pkg1.run) then startx, X will come up and work just fine. When I reboot my machine, however, X will not start until I run the installation script again.

It complains that there in an NVidia kernel module 1.07184 and a X module 1.0-9755

running the script it says that there is no precompiles kernel interface also that it is forced to guess xlib /usr/lib and Xmodule /usr/lib/xorg/modules

netllama 03-21-07 12:02 PM

Re: X fails after reboot
 
Sounds like you didn't read the sticky posts:
http://www.nvnews.net/vbulletin/showthread.php?t=72490

ellarsee 03-21-07 11:52 PM

Re: X fails after reboot
 
Quote:

Originally Posted by netllama
Sounds like you didn't read the sticky posts:
http://www.nvnews.net/vbulletin/showthread.php?t=72490

Whoops! I just demonstrated the difference between "looking at" and "seeing".
I could drag out my browser history that shows the sticky posts above and below that which I did look at. I could also show my browser history for the various searches I did, trying to find that info.

That worked. Thanks for the gentle tap with the clue-by-four.

ellarsee 04-25-07 02:01 PM

Re: X fails after reboot
 
I followed the above procedure, and things were fine for a while. It now turns out that if I reboot the machine, something (apparantly livna related) will overwrite the xorg.conf file, point the main display at the crt rather than the DFP and play all sorts of other havoc.

netllama 04-25-07 03:32 PM

Re: X fails after reboot
 
If its something LIVNA related, then you should file a bug with Livna.


All times are GMT -5. The time now is 07:27 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.