nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   Solved: Working modeline for 1366x768 (1360x768) for Samsung LE-32R71B - 32" LCD TV (http://www.nvnews.net/vbulletin/showthread.php?t=88638)

LightKnight 03-23-07 07:38 PM

Solved: Working modeline for 1366x768 (1360x768) for Samsung LE-32R71B - 32" LCD TV
 
2 Attachment(s)
I just simply couldn't get 1366x768 to work with my brand new TV.

First somebody pointed me to my manual that could tell me that it really was a 1360x768 TV and not 1366x768, as the marketing hype said.

Further, without a modeline it complained that it was an unknown mode, so I found a modeline here in the forums, but with somebody else's modeline, I could see that it was running 1360x768 both with xwininfo -root, but the image wasn't centered in the screen and it looked horrible!

After getting EDID to work (My solution to "Failure reading EDID parameters": New VGA cable), I saw this in the EDID output of startx -- -logverbose 5

Code:

(II) NVIDIA(0): Supported additional Video Mode:
(II) NVIDIA(0): clock: 85.5 MHz  Image Size:  885 x 498 mm
(II) NVIDIA(0): h_active: 1360  h_sync: 1424  h_sync_end 1536 h_blank_end 1792 h_border: 0
(II) NVIDIA(0): v_active: 768  v_sync: 771  v_sync_end 777 v_blanking: 795 v_border: 0

From that I created this modeline (pure guesswork: the numbers were similar to the modeline I had - just a little different):
Code:

Modeline "1360x768" 85.5 1360 1424 1536 1792 768 771 777 795
And that worked!

For some reason, any change I ever make to xorg.conf or XFree86.conf always means hours of work. Why the EDID output can't be used to generate the Modeline automatically is beyond me, but hey, now I have fine 1360x768 working! And I hope you'll have luck in the black art of xorg.conf too!


All times are GMT -5. The time now is 01:59 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.