nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   Graphics Nightmare (http://www.nvnews.net/vbulletin/showthread.php?t=88782)

Bailz 03-27-07 07:47 AM

Graphics Nightmare
 
I'm running a Gainward 6800GS 512Mb Graphics Card under Zenwalk Linux. The installation went perfectly with the latest release (March 7th) and it was running fine until I turned off.

I start up again, get the bootloader but as soon as the login manager should have started up "Attention: No Signal".

I can swap into text mode but can't find any errors in the x server log. I've had this previously and never found a fix aside from reinstalling the video card drivers - which I don't want to have to do every time.

I've done (I think it was called this) a sanity check on the driver that's installed and it's reported that the driver has changed since it was installed. Why would this have happened? It doesn't quite make sense.

Any help appreciated,
Bailz

Edit: I've done a little snooping and it just appears that Linux can't cold boot. If I start Windows first, restart the computer and then start Linux... it works perfectly. I can't begin to explain how bizarre this is.

netllama 03-27-07 10:42 AM

Re: Graphics Nightmare
 
http://www.nvnews.net/vbulletin/showthread.php?t=46678


All times are GMT -5. The time now is 11:21 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.