nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   Blackscreen on startup if not NvAGP0 (logs attached) (http://www.nvnews.net/vbulletin/showthread.php?t=88882)

chewi 03-28-07 12:47 PM

Blackscreen on startup if not NvAGP0 (logs attached)
 
1 Attachment(s)
Hi, on startup of X Linux dies an instant death. Blackscreen and nothing works anymore.

The only workaround is setting NvAGP to 0, which is not really an option, because i want to use beryl and be able to play some games. I need AGP.

I get this error with the Ubuntu kernel as well as a vanilla 2.6.20 compiled without agpgart. With Ubuntu's driver as well as 9746 and 9755.
The same result every time.

My system:
-P4-3GHz
-2gig RAM
-Sparkle 7600 GS
-ABit Mainboard with newest Bios.
-Ubuntu Edgy (up to date)

Attached are:
-nvidia-bugreport (without X running and with NvAGP0)
-xorg.conf
-/proc/driver/nvidia-stuff
-versions of kernel and xorg
-Xorg-Log, recorded with sync-mounted hdd, so it should be acuarate up to the very moment, the system crashes.

Anybody got any ideas ?

chewi 04-11-07 03:21 AM

Re: Blackscreen on startup if not NvAGP0 (logs attached)
 
No ideas ?
Anybody ?

:(

zander 04-11-07 01:04 PM

Re: Blackscreen on startup if not NvAGP0 (logs attached)
 
Have you tried using AGPGART?


All times are GMT -5. The time now is 02:54 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.