nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   CPUs, Motherboards And Memory (http://www.nvnews.net/vbulletin/forumdisplay.php?f=3)
-   -   TiKi RIG DOWN!!! (http://www.nvnews.net/vbulletin/showthread.php?t=88897)

TiKiMaN1 03-28-07 04:03 PM

TiKi RIG DOWN!!!
 
Holy Crap! Of all the sucky things that could happen today my brand new rig is broken. It will boot on for about 30-45 seconds and then just shut off (I have been able to get to windows but then it shuts off again). I have reseated the memory. Cleared the BIOS many times. Replaced the battery. Switched the memory positions. Insured all of the connectors are connected. Everything was working perfect last night and this morning. Now when I get home from work the rig is broke. What the heck has happened?

I wonder if it's a power supply issue...although I kinda doubt that.

Guys I need your help.:(

lduguay 03-28-07 04:07 PM

Re: TiKi RIG DOWN!!!
 
Looks exactly like a PSU issue, or some component that shorts out the 12v or 5v leads causing the PSU to shutdown. Try unplugging your components one by one.

jAkUp 03-28-07 04:08 PM

Re: TiKi RIG DOWN!!!
 
Yea, sounds like a PSU issue, but it could also be mobo or grounding. Possibly even CPU overheating. I suggest to turn it on, get into your BIOS and check the CPU temp as fast as possible.

TiKiMaN1 03-28-07 04:10 PM

Re: TiKi RIG DOWN!!!
 
Quote:

Originally Posted by lduguay
Looks exactly like a PSU issue, or some component that shorts out the 12v or 5v leads causing the PSU to shutdown. Try unplugging your components one by one.

Ok let me try that. I have unplugged and replugged quite a few. I just understand what would make it have this problem for the 5 hours I was away from it. By the way the rig was turned off for that 5 hours that I was gone.

methimpikehoses 03-28-07 04:10 PM

Re: TiKi RIG DOWN!!!
 
So no BSOD... just a shut down? Does the mobo light go out?

TiKiMaN1 03-28-07 04:11 PM

Re: TiKi RIG DOWN!!!
 
Quote:

Originally Posted by jAkUp
Yea, sounds like a PSU issue, but it could also be mobo or grounding. Possibly even CPU overheating. I suggest to turn it on, get into your BIOS and check the CPU temp as fast as possible.

Let me check the CPU temp. Just a sec.

spaceigg 03-28-07 04:11 PM

Re: TiKi RIG DOWN!!!
 
Hey, I had almost the same problem when I built my rig and it was the processor overheating... I just re apply Arctic silver 5 and that fixed it.

TiKiMaN1 03-28-07 04:14 PM

Re: TiKi RIG DOWN!!!
 
Quote:

Originally Posted by jAkUp
Yea, sounds like a PSU issue, but it could also be mobo or grounding. Possibly even CPU overheating. I suggest to turn it on, get into your BIOS and check the CPU temp as fast as possible.

HOLYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYY YYYYYYYYYYYYYYYYYYYYYYYYYYYYY CRAAAAAAAAAAAAAAAAP!!!!!

The CPU temp was 104C. I just was in the BIOS this morning when it was 35C. DID MY FREEZONE BREAK!!!

:banghead:

OOOOOO nooooooo!

lduguay 03-28-07 04:15 PM

Re: TiKi RIG DOWN!!!
 
Ooops, at least you know the problem now.

TiKiMaN1 03-28-07 04:16 PM

Re: TiKi RIG DOWN!!!
 
Quote:

Originally Posted by lduguay
Ooops, at least you know the problem now.

Man....what possibly could have caused this when I did nothing to it.

superklye 03-28-07 04:17 PM

Re: TiKi RIG DOWN!!!
 
This is what happens when you try to pressure your friends into spending $970 they shouldn't spend. ;)



Seriously though, that sucks man. I hope you can get it fixed quickly. :o

Xion X2 03-28-07 04:18 PM

Re: TiKi RIG DOWN!!!
 
Dude, dump that Freezone and never look back. Honestly. Half the people I've seen with those have had it break on them.

You have a good spot in the top of your case for a dual-fan radiator to cool that quad down with. I would go with a custom water solution if I were you. Much more reliable/effective.


All times are GMT -5. The time now is 04:29 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.