nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   GLX not supported / problem retrieving GLX from server (http://www.nvnews.net/vbulletin/showthread.php?t=89068)

lmo 03-31-07 05:16 PM

GLX not supported / problem retrieving GLX from server
 
1 Attachment(s)
NVIDIA X Server Settings -- OpenGL/GLX Information says: "The OpenGL extension GLX is not supported by the X server or there was a problem retrieving GLX information from the X server." I would really like to get this working in order to use beryl.

Please see the attached bug-report and suggest what I must install or correct to get this working for my GeForce2 on Fedora core 6.

netllama 03-31-07 05:37 PM

Re: GLX not supported / problem retrieving GLX from server
 
The error is here:
(EE) GLX is not supported with the Composite extension

I'm afraid that Composite is not supported in the 1.0-71xx legacy driver branch. You can override this with the AllowGLXWithComposite driver option, however its expected that you will encounter functionality & stability problems. See the driver README for more information.

thanks,
Lonni

lmo 04-01-07 07:49 AM

Re: GLX not supported / problem retrieving GLX from server
 
Thank you so much.
I was able to get beryl to work by putting these in Section "Device"
Option "AllowGLXWithComposite" "true"
Option "AddARGBGLXVisuals" "True"


All times are GMT -5. The time now is 02:06 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.