nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   Stripes in my Virtual Terminal (http://www.nvnews.net/vbulletin/showthread.php?t=89287)

Markus Feldmann 04-05-07 03:51 AM

Stripes in my Virtual Terminal
 
1 Attachment(s)
Hi All,

since some months i have got stripes in my Virtual Terminals.
Under my Xsession there aren't stripes.
I didn't find any strange error messages in my logs.

When i start the Xsession with the vesa driver instead of the nvidia driver, i didn't get any stripes too.


Any Ideas?

bye Markus

ctheo 04-05-07 04:45 AM

Re: Stripes in my Virtual Terminal
 
are they (stripes in ttys) similar to these:
http://www.nvnews.net/vbulletin/showthread.php?t=88987
http://www.nvnews.net/vbulletin/show...t=81256&page=2
?

Markus Feldmann 04-05-07 05:07 AM

Re: Stripes in my Virtual Terminal
 
3 Attachment(s)
Here aresome links to watch the stripes,

With Nvidia Driver:
The Files "Bild(2).jpg", "Bild(16).jpg" consists stripes.

With Vesa Driver:
The File "Bild(3).jpg" doesn't consist stripes.

Left Picture --> "Bild(2).jpg"
Middle Picture --> "Bild(3).jpg"
Right Picture --> "Bild(16).jpg"

Markus Feldmann 04-05-07 05:43 AM

Re: Stripes in my Virtual Terminal
 
I found in my syslog file something interesting maybe,

/var/log/syslog
Code:

Sep 13 06:28:26 localhost kernel: nvidia: module license 'NVIDIA' taints kernel.
Sep 13 06:28:26 localhost kernel: ACPI: PCI Interrupt 0000:01:00.0[A] -> GSI 16 (level, low) -> IRQ 16
Sep 13 06:28:26 localhost kernel: PCI: Setting latency timer of device 0000:01:00.0 to 64

/var/log/debug
Code:

Apr  5 12:02:34 localhost kernel: PCI: cache line size of 32 is not supported by device 0000:00:1d.7
lspci
Code:

00:1d.7 USB Controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB2 EHCI Controller (rev 04)

netllama 04-05-07 11:24 AM

Re: Stripes in my Virtual Terminal
 
I'm afraid that I don't see any obvious difference between your 3 screenshots. Can you take a picture of the entire display showing the same content with the two different drivers?

Markus Feldmann 04-05-07 11:39 AM

Re: Stripes in my Virtual Terminal
 
The left Picture and the right picture consists the stripes.
The middle picture is ok.
You have to zoom into the Pictures. Therefor you can see the stripes
on the rihgt picture better instead of the left picture.
There are weakly stripes horizontal in the letters.
The letters on the right and left pictures goes from white to black, but in the middle picture the letters are only white.

Sorry for the poor pictures. I will upload some better pictures until next week.
I have to get the camera of my girl friend.

bye Markus

Markus Feldmann 04-10-07 01:10 PM

Re: Stripes in my Virtual Terminal
 
2 Attachment(s)
Ok here it comes some new better Pictures,

picture with Stripes, Nvidia Driver,
"Zwischenablage-1.jpg" (left picture)

picture without stripes, Vesa Driver,
"Zwischenablage-2.jpg" (right picture)

bye Markus

netllama 04-10-07 01:13 PM

Re: Stripes in my Virtual Terminal
 
I'm not seeing any pictures in your last post.

llavalle 04-10-07 05:37 PM

Re: Stripes in my Virtual Terminal
 
imgbox.de is not responding ....

It's light, but if you look closely, you can see them. Each letter is stipped white-gray-white-gray.

The stripes are horizontal

Really weird!

Markus Feldmann 04-11-07 12:08 PM

Re: Stripes in my Virtual Terminal
 
I did post new pictures 3 Threads above.

netllama 04-11-07 12:28 PM

Re: Stripes in my Virtual Terminal
 
Does this problem persist with an official Debian kernel as well?
Have you verified that you're using the latest BIOS?

thanks,
Lonni

Markus Feldmann 04-11-07 01:38 PM

Re: Stripes in my Virtual Terminal
 
I tried it with a custom Kernel 2.6.18 and 2.6.20.
I am not sure at which time i got this trouble.

I tried more than one driver from Nvidia.com.

I think this Problem started after any Nvidia Driver.

At the beginning i got this Laptop, it did work.
I did install my own custom Kernel and remember that my Linux Driver
also worked fine. But at sometime, maybe after a Nvidia Installation, it did break.
Maybe some of the older Nvidia driver do broken something.

I can remember that i had got more than 4 Nvidia Drivers,
NVIDIA-Linux-x86-1.0-8774-pkg1.run
NVIDIA-Linux-x86-1.0-9629-pkg1.run
NVIDIA-Linux-x86-1.0-9746-pkg1.run
NVIDIA-Linux-x86-1.0-9755-pkg1.run

I tried to uninstall all i find of Nvidia and installed again, but it didn't solved this.

I have got Debian Etch.

bye Markus


All times are GMT -5. The time now is 11:01 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.