nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   Problem with nvidia 6100 on ubuntu (http://www.nvnews.net/vbulletin/showthread.php?t=89451)

nguyen_t_anh 04-08-07 03:22 PM

Problem with nvidia 6100 on ubuntu
 
I installed ubuntu 6.10 and 7.04, installed nvidia driver but I have problem with both versions of ubuntu. I attach the log file and two screenshots here.

Help please.

AaronP 04-08-07 06:18 PM

Re: Problem with nvidia 6100 on ubuntu
 
Hi nguyen_t_anh,
Your attachments seem to be missing.

nguyen_t_anh 04-10-07 06:40 AM

Re: Problem with nvidia 6100 on ubuntu
 
2 Attachment(s)
Sorry about that. I attach two files: log file and a screenshot here.

Thanks in advance.
Tuan Anh

netllama 04-10-07 12:07 PM

Re: Problem with nvidia 6100 on ubuntu
 
Does this reproduce if you're not using the Composite extension in X?
How consistently does this reproduce?
Have you verified that you're using the latest motherboard BIOS?

thanks,
Lonni

nguyen_t_anh 04-12-07 05:39 AM

Re: Problem with nvidia 6100 on ubuntu
 
Hi,

I have updated the latest bios software when I started installing windows and linux on the computer (few days ago). My mainboard is Asus A8N-VM using Geforce 6100.

I do not know what is the Composite extension under X. I just installed Ubuntu 6.10 and 7.04 but with the same problem. The problem occurs all the time in every software, even in the virtual terminal. In openoffice, I could not even see any character!!!

Regards,
Tuan Anh

nguyen_t_anh 04-12-07 09:36 AM

Re: Problem with nvidia 6100 on ubuntu
 
Hi,

I have disable the Composite extension by using: nvidia-xconfig --no-composite but the problem remains.

Regards,
Tuan Anh

netllama 04-12-07 11:25 AM

Re: Problem with nvidia 6100 on ubuntu
 
This sounds very similar to a hardware problem that others have reported in the past, where there was insufficient thermal paste on the GPU, which resulted in overheating damage.

nguyen_t_anh 04-12-07 01:20 PM

Re: Problem with nvidia 6100 on ubuntu
 
Hi,

It is so funny. The video card works well in Windows but Linux. I just tried to install the stuff on the new computer and everything is "open" - I do not use a case, just a mainboard, CPU, harddisk ... plugin together. Also, I live in a cool country, not a hot one.

Regards,
Tuan Anh


All times are GMT -5. The time now is 04:46 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.