nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   Nvidia100.14.03 api mismatch error after reboot. (http://www.nvnews.net/vbulletin/showthread.php?t=90323)

autopass 04-24-07 05:36 AM

Nvidia100.14.03 api mismatch error after reboot.
 
I have a fresh installationof Kubuntu 7.04 and tries to get my new 8600gt cart to work

I have downloaded NVIDIA-Linux-x86-100.14.03-pkg1.run and run it with no errors.
Changed xorg.conf and restartet X with the nvidia driver inn xorg.conf. Everything worked ok.

But after a reboot the screen gets black and X will not start.

Error message: Api mismatch: NVIDIA kernel module is version 100.14.03 but the kernel headerfiles are not.

Any ideas?

canonbeck 04-24-07 07:54 AM

Re: Nvidia100.14.03 api mismatch error after reboot.
 
I get the same thing with my new 8500gt card. I followed some instructions over in another post about this but nothing has worked as yet...

canonbeck 04-24-07 07:57 AM

Re: Nvidia100.14.03 api mismatch error after reboot.
 
sorry, link to the thread: http://www.nvnews.net/vbulletin/showthread.php?t=90164

netllama 04-24-07 10:46 AM

Re: Nvidia100.14.03 api mismatch error after reboot.
 
http://www.nvnews.net/vbulletin/showthread.php?t=72490

canonbeck 04-24-07 11:48 AM

Re: Nvidia100.14.03 api mismatch error after reboot.
 
yup, those are the ones i followed but no joy...

netllama 04-24-07 11:53 AM

Re: Nvidia100.14.03 api mismatch error after reboot.
 
Specifically which steps did you follow?

Also, see:
http://www.nvnews.net/vbulletin/showthread.php?t=46678

canonbeck 04-25-07 03:01 PM

Re: Nvidia100.14.03 api mismatch error after reboot.
 
These ones:

development tools like make and gcc are installed
* the linux-headers package matching the installed Linux kernel is installed
* the pkg-config and xserver-xorg-dev packages are installed
* the nvidia-glx package has been uninstalled with the --purge option and the file /etc/init.d/nvidia-glx does not exist.

If you use Ubuntu, please also ensure that the linux-restricted-modules packages have been uninstalled. Alternatively, you can edit the /etc/default/linux-restricted-modules or /etc/default/linux-restricted-modules-common configuration file and disable the NVIDIA linux-restricted kernel modules (nvidia, nvidia_legacy) via:

DISABLED_MODULES="nv"

Tanker Bob 04-25-07 10:57 PM

Re: Nvidia100.14.03 api mismatch error after reboot.
 
Yep, same issue on my 8800GTS, Kubuntu 7.04 x86-64 install. Driver 1.0-9755 works fine even without following all the suggested steps. I've been through all the suggested cleanup steps with the beta but with no joy.

zander 04-26-07 12:41 PM

Re: Nvidia100.14.03 api mismatch error after reboot.
 
Please generate and attach an nvidia-bug-report.log file after the problem has reproduced.


All times are GMT -5. The time now is 06:58 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.