nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   beryl with nvidia 1.0-7814 (http://www.nvnews.net/vbulletin/showthread.php?t=90339)

barath 04-24-07 12:43 PM

beryl with nvidia 1.0-7814
 
I have nvidia 1.0-7814 kernel version of my API.How do i install beryl in this.pls help i am new to linux

netllama 04-24-07 12:47 PM

Re: beryl with nvidia 1.0-7814
 
The 1.0-71xx driver branch does not provide the texture_from_pixmap extension required to use beryl. You'll need to use a newer driver (with hardware which is supported in a newer driver).

Thanks,
Lonni

barath 04-24-07 12:53 PM

Re: beryl with nvidia 1.0-7814
 
Oh , do you mean that i cannot use beryl with my current driver(hardware).Ok do you know anything else(something like) that my graphics card can support.
Thank you.


All times are GMT -5. The time now is 04:56 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.