nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   Benchmarking And Overclocking (http://www.nvnews.net/vbulletin/forumdisplay.php?f=24)
-   -   Whats wrong ? (http://www.nvnews.net/vbulletin/showthread.php?t=90781)

SwedX 05-02-07 04:05 PM

Whats wrong ?
 
Hello guys!
Finaly been able to get my new rig so its now complet and now to some overclocing!

When I run Orthos blend test after some 30 minutes or so it hangs my comp completely and I just have to reboot!

I wonder what it can be!
I have disabeled what to disabeled in this guide from IGN!
http://pc.ign.com/articles/747/747606p2.html

My spec is!
e4300
EVGA 680 I SLI
OCZ PC2 8500 SLI 2 GB
TT 120
TJ05 Case
Thermaltake 850W PSU ( This one shold be very good )

Have big trouble to get it stable at 333*9 = 3 Ghz
That shouldent be any probs with this processor I heard and I have give it so much as 1.5 V and my memory 2.3 V and gave some more juice for the CPU FSB and Nforce SPP but still it doesent help!

Any Ideas what it can be, it driving me nuts :thumbdwn:

lduguay 05-02-07 04:10 PM

Re: Whats wrong ?
 
High Temp? mem clk too high?

SwedX 05-02-07 04:12 PM

Re: Whats wrong ?
 
In TAT it shows around 60 to max 70 degrees!
Exuse me but whats clk ?

Thanks for the reply BTW.

Tr1cK 05-02-07 04:12 PM

Re: Whats wrong ?
 
Have you manually set the RAM timings and have all that SLI related ram stuff turned off? Mine is 100% stable.

lduguay 05-02-07 04:20 PM

Re: Whats wrong ?
 
Quote:

Originally Posted by SwedX
In TAT it shows around 60 to max 70 degrees!
Exuse me but whats clk ?

Thanks for the reply BTW.

Sorry, clk = Clock, or frequency. Did you set your mem to 1066 Mhz or 800 Mhz. as suggested by Tr1ck, did you set the appropriate memory timings manually?

Xion X2 05-02-07 04:42 PM

Re: Whats wrong ?
 
Set your RAM speed to exactly half of your FSB.

SwedX 05-02-07 05:00 PM

Re: Whats wrong ?
 
Yes I have set my memory Unlinked at its default speed 1066Mz 2-5-5-5-15
so it shouldent be a problem atlest, hope so!

Everything SLI is disabled to guys.
Strange now it has run in Orthos stress blend for 1h 15min :)
How long do you guys belive I shold run it to call it stable ?

Thanks for the input guys, very much appritiated!
BTW! Du you O/C the CPU FSB and Nforce SPP?
I dont belive I have to as my FSB is only att 333Mz but I dont know maybe I should so its now on.
CPU FSB 1.5V and Nforce SPP 1.50 the same as in the guide I refered to!

Tr1cK 05-02-07 05:17 PM

Re: Whats wrong ?
 
Does Orthos work both cores over? I know I have to run 2 instances of Prime 95 to hit true 100%.

$n][pErMan 05-02-07 05:29 PM

Re: Whats wrong ?
 
Quote:

Originally Posted by SwedX
In TAT it shows around 60 to max 70 degrees!
Exuse me but whats clk ?

Thanks for the reply BTW.

If you are talking in degrees C .. thats WAY to hot... you can damage the chip at anything above 60.1C

SwedX 05-02-07 06:20 PM

Re: Whats wrong ?
 
Yepp it work both of the cores same time at 100%
Have run 2h 30m now so it seems to be good then :)

Now I shall just stress the CPU with the small FFTS some more couse my mem seems to be okey atleast!

I dont think temp under 70C will hurt it..annyway its the only way to get it this high im afraid.

Tr1cK 05-02-07 06:27 PM

Re: Whats wrong ?
 
I really would re-do the thermal grease application on that thing. Get some Artic Silver 5 on it. Mine runs hot on this setup compared to my old mobo supposedly, but I'm still trying to figure out if it's correct in the reading now. I would declare 65 as the top limit for spike usage and 60 as the constant max.

Also, I like to use large TFTs for stressing, but that's just me.

SwedX 05-02-07 06:39 PM

Re: Whats wrong ?
 
I have just the other day when I build the comp put on a slight line in the middle of the cpu Artic Silver 5 just as they say on their site so that should be okey I hope!

Okey will try to get it some lower, dont want to burn my cpu so better listen to guys, thanks :)

Will try the large TFTs as you said to.. is it even better in your opinion ?
How long do you run it to call it stable annyway in that mode ?


All times are GMT -5. The time now is 01:03 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.